just a quick question.

I've been looking for ibrickr that will work with my 1.1.1 iPhone and I seem to be doing a horrible job at finding it. The only one I'm seeing is the ibrickr that works with 1.0.2. Can any one help me with that. And the whole reason I need that program is to download Lockdownd.pxl. I really need that lockdownd in my iPhone to complete the unlocking process & from what I understand the only way for me to get that is if I have ibrickr. Is there one for 1.1.1 please reply or email me at

[email protected]

Please Reply any help would be extremely useful.