Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't open iNdependence with Itunes 7.5

  1. #1
    Default Can't open iNdependence with Itunes 7.5
    My friend tried to downgrade her 1.1.2 to 1.1.1 last night. She got as far as the step where you open independence to wake the phone up, but she kept getting an error saying that it wasnt compatible with Itunes 7.5.

    Anyone know how to get iNdependence open so she can wake up the phone and continue with the process?

    Thanks!

  2. #2
    iPhone? More like MyPhone acaijr73's Avatar
    Join Date
    Sep 2007
    Location
    Bermuda
    Posts
    209
    Thanks
    9
    Thanked 28 Times in 16 Posts

    Downgrade itunes............
    1) 16Gig 1ST GEN IPHONES 3.0 Unlkd /PWND/BNeutered

    1) 16Gig 3G IPHONE BLK PWND, 3.1.2 F/Unlkd

    1) 32Gig 3G(s) IPHONE 3.1.2 F/Unlockd/Blackra1nd

  3. #3
    Quote Originally Posted by guitarpik View Post
    My friend tried to downgrade her 1.1.2 to 1.1.1 last night. She got as far as the step where you open independence to wake the phone up, but she kept getting an error saying that it wasnt compatible with Itunes 7.5.

    Anyone know how to get iNdependence open so she can wake up the phone and continue with the process?

    Thanks!
    Read the (ReadMe) that came with iNdependence that should help you.

    P.S iNdependence does work with iTunes 7.5.

  4. #4
    What's Jailbreak? savva's Avatar
    Join Date
    Sep 2007
    Location
    Chicago
    Posts
    19
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Download the jailbreak1.1.2 devteam software on your PC/Mac and run the jailbreak.jar file. Press "Boot from Recovery" button to come back on the Activation screen.

    source: http://www.modmyi.com/forums/showthread.php?t=17185
    file: http://conceitedsoftware.com/iphone/site/112jb.html

  5. #5
    Green Apple
    Join Date
    Sep 2007
    Location
    Darlington,UK
    Posts
    58
    Thanks
    12
    Thanked 1 Time in 1 Post
    if you use itunes 7.5 you need to download the itunes mobile library, and folow the directions to get independance to work, but you need the 1.3 beta version with itunes 7.5

  6. #6
    Green Apple
    Join Date
    Jul 2007
    Location
    USA New York
    Posts
    31
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by daveparki View Post
    if you use itunes 7.5 you need to download the itunes mobile library, and folow the directions to get independance to work, but you need the 1.3 beta version with itunes 7.5
    upgrade to the new version that works with iTunes 7.5..

    [Download iNdependence].

    worked for me ? if not try the read me file.

  7. #7
    you should go to oldapps.com. There they have versions of itunes for windows and mac. Get the previous version and uninstall7.5 then install theold version, as it will not erase anycof your music. Independence should work with the older version. Goodluck!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •