I tried with Carnaval. In the afternoon and it worked prefectly.

When I tried it again to jailbreak my 2nd iphone with the following URL http://jailbreak.toc2rta.com it went back to the activation screen and Carnaval displayed that following :

>> By The iPhoneDev Team: nightwatch geohot ixtli warren nall mjc operator
notification: iPhone attached.
CFRunLoop: Waiting for iPhone.
AMDeviceStartService 'com.apple.afc': 3892314142
(iPHUC) /: getfile /etc/fstab fstab.ori
getfile: Failed to open remote file: 4
(iPHUC) /: exit
>> Nothing left to do. Exiting.


It seems your jailbreak attempt has failed!

You probably weren't able to download the jailbreak URL (jailbreak.toc2rta.com)
Although the URL I provided is the official one, some times it goes off-line.

You must try to do the above steps again. Sometime it takes more than one time.

If you don't pass this check CARNAVAL won't work.
If this problem happens again, try finding a mirror for the jailbreak URL.
Best of luck in the next attempt!


Press any key to continue . . .

Are the websites down?

I tried http://jailbreakme.com as well. Nothing happened at all. Not working for me.

Any mirror or alternative websites?
Wifi is working fine. Anyone can help?

Thanks a million...