Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ibrickr works then it doesnt recognize my i phone

  1. #1
    Default ibrickr works then it doesnt recognize my i phone
    I think i have done it all... right now im stuck at the

    Activate Iphone
    connect to itunes


    incorrect sim:insert unlocked and valid sim to activate iphone



    i ran anysim 1.0 prolly 10 times it never really unlocked my 1.0.2 iphone to work with tmobile... i had 3rd party apps up and running... and i activated with a prepaid att account so i have a valid sim...

    ok... my girl was messin with my itunes and uptaded my iphone to 1.1.1 no... im pretty much screwed...

    i've pretty much been through many of the processes and none seem to work... the closest thing i come to success is when going through the ibrikr "free my phone" process... i get the red screen thats supposed to mean everything is fine after i press FIX IT... then it takes me back to the

    activate screen...

    where iphone/itunes is not recognizing my simcard also ibrickr does not seem to recognize that my iphone is even plugged in...

    the only thing i can do is put the phone backinto resotore mode and start the process all over again...


    PLEASE HELP... i can give more details if needed...

    im using an iphone i puchased juen 29th...

    windows vista...

    i have pretty much all the files going around and im not a complete moron... but, none the less.... i am completely stuck...


    Please help.....

  2. #2
    iPhone? More like MyPhone mixi92's Avatar
    Join Date
    Sep 2007
    Location
    US/RP
    Posts
    115
    Thanks
    12
    Thanked 32 Times in 25 Posts

    Quote Originally Posted by walid143 View Post
    I think i have done it all... right now im stuck at the

    Activate Iphone
    connect to itunes


    incorrect sim:insert unlocked and valid sim to activate iphone



    i ran anysim 1.0 prolly 10 times it never really unlocked my 1.0.2 iphone to work with tmobile... i had 3rd party apps up and running... and i activated with a prepaid att account so i have a valid sim...

    ok... my girl was messin with my itunes and uptaded my iphone to 1.1.1 no... im pretty much screwed...

    i've pretty much been through many of the processes and none seem to work... the closest thing i come to success is when going through the ibrikr "free my phone" process... i get the red screen thats supposed to mean everything is fine after i press FIX IT... then it takes me back to the

    activate screen...

    where iphone/itunes is not recognizing my simcard also ibrickr does not seem to recognize that my iphone is even plugged in...

    the only thing i can do is put the phone backinto resotore mode and start the process all over again...


    PLEASE HELP... i can give more details if needed...

    im using an iphone i puchased juen 29th...

    windows vista...

    i have pretty much all the files going around and im not a complete moron... but, none the less.... i am completely stuck...


    Please help.....
    Walid,

    Here is the thread that you need to follow that might work on your phone.

    http://modmyi.com/forums/showthread.php?t=10461

    If this doesn't work, try this one>>>

    http://www.modmyi.com/forums/showthread.php?p=77810

    Hope it works...
    Last edited by mixi92; 2007-10-30 at 02:13 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •