Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlocked 1.0.2 > 1.1.1: INdependence error

  1. #1
    Default Unlocked 1.0.2 > 1.1.1: INdependence error
    Hi,

    Trying to get INdependence to activate and jailbreak my iphone (unlocked 1.0.2 to 1.1.1) and all I get is this message:

    "Error, couldn't perform jailbreak. You need to downgrade to version 1.0.2, then perform the special upgrade to 1.1.1 (see Help documentation for more details)."

    Tried restarting iphone and INdependence but still the same...what to do? Kindly help, thanks.

    Best
    jetan

    ...that phone was revirginized to 1.0.2 and updated to 1.1.1 via iTunes.

    Thanks!

    Best
    jetan
    Last edited by jetan; 2007-10-26 at 10:34 AM. Reason: Automerged Doublepost

  2. #2
    iPhone? More like MyPhone acaijr73's Avatar
    Join Date
    Sep 2007
    Location
    Bermuda
    Posts
    209
    Thanks
    9
    Thanked 28 Times in 16 Posts

    I had that same problem with a phone i was trying to upgrade from 1.1.1 and i took it back down to 1.0.2 and left it there.. i personally think that it could be jus some phones are tempermental because i upgraded 3 others 2 the day before and 1 right before and the all upgraded very easily....

    try and downgrade it to 1.0.2 and downgrade the baseband again and if it fails when u try to upgrade again then down it back to 1.0.2 and leave it alone.....
    1) 16Gig 1ST GEN IPHONES 3.0 Unlkd /PWND/BNeutered

    1) 16Gig 3G IPHONE BLK PWND, 3.1.2 F/Unlkd

    1) 32Gig 3G(s) IPHONE 3.1.2 F/Unlockd/Blackra1nd

  3. #3
    Quote Originally Posted by jetan View Post
    Hi,

    Trying to get INdependence to activate and jailbreak my iphone (unlocked 1.0.2 to 1.1.1) and all I get is this message:

    "Error, couldn't perform jailbreak. You need to downgrade to version 1.0.2, then perform the special upgrade to 1.1.1 (see Help documentation for more details)."

    Tried restarting iphone and INdependence but still the same...what to do? Kindly help, thanks.

    Best
    jetan

    ...that phone was revirginized to 1.0.2 and updated to 1.1.1 via iTunes.

    Thanks!

    Best
    jetan
    The help in iNdependence should be clear on what you have to do. I made the same mistake you did by upgrading to 1.1.1 via iTunes before iNdependence did its magic prior to the 1.1.1 upgrade.

    Right now, you will have to downgrade to 1.0.2 again. You don't have to revirginize your phone since that's already been done. To downgrade to 1.0.2, make sure you have closed iTunes and iTunes helper. Then connect your phone to your mac and run iNdependence. Go to the Firmware tab and select "Enter DFU Mode". This allows u to downgrade to 1.0.2 using iTunes. Follow the exact instructions in the help for iNdependence.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •