Page 8 of 11 FirstFirst ... 678910 ... LastLast
Results 141 to 160 of 206

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iDemocracy: Mostly Automated iPhone 1.1.1 Jailbreak (for Windows)

  1. #141
    Quote Originally Posted by stefimke View Post
    I'm stuck at step1-10:

    9. Press the APPTAPP button to launch AppTapp installer. Choose firmware 1.0.2. Don't mind errors.
    10. Your iPhone should ask for activation. Do so, but don't sync just yet.
    11. Once your iPhone's back to normal, re-run AppTapp and this time it should install properly.
    12. Reboot the iPhone. It's also a good idea to go to System > General and set Auto-Lock to Never.
    13. Open Installer.app, and install Community Sources. Now install BSD Subsystem and OpenSSH.


    Right.. so how do I activate without the phone being jailbreaked yet? How do I get to step1-13 and open installer.app without being activated?
    I have the same problem!
    I used wInstaller instead to activate the phone and then proceed straight to Step1-12 and beyond. However after updated to 1.1.1 the phone stuck in the "Activate iPhone - Connect to Itunes" state throughout the whole process. Help!!!!!

  2. #142
    @wsxijn: It's supposed to be asking for activation like that. That's completely normal. Make sure you see the Wi-Fi logo at the top and continue as normal. When you come to the next reboot phase, iTunes will suddenly recognize it and you can activate it again. By the way, if you're feeling particularly adventurous, you can try out my own activator app at the Google code page and let me know how it goes but it's untested, so if you're worried you should stick with wInstaller.

  3. The Following User Says Thank You to Drakenza For This Useful Post:

    wsxijn (2007-10-24)

  4. #143
    oh hell yeah, i got it workin now...whew...i just used ibrickr since it has a little thingy to do the downgrade...yay

    now to try my luck again with iDemocracy....wish me luck...shouldnt be a problem though

    ^Nice

  5. #144
    Quote Originally Posted by Drakenza View Post
    @wsxijn: It's supposed to be asking for activation like that. That's completely normal. Make sure you see the Wi-Fi logo at the top and continue as normal. When you come to the next reboot phase, iTunes will suddenly recognize it and you can activate it again. By the way, if you're feeling particularly adventurous, you can try out my own activator app at the Google code page and let me know how it goes but it's untested, so if you're worried you should stick with wInstaller.
    Thanks! That gives me a peace of mind. But at what stage should I activate again the phone (considering trying out your method), i.e. before or after Step4 - "Jailbreak Test" ?

  6. #145
    My iPhone is a Part of Me pokekid's Avatar
    Join Date
    Sep 2007
    Location
    Manteca
    Posts
    812
    Thanks
    29
    Thanked 77 Times in 66 Posts

    try ibrickr to downgrade after a 1.1.1 install...i did mine earlier to show my buddy that 1.1.1 is hacked..my phone wouldnt restore so i updated to 1.1.1 and then ibrickr downgraded to 1.0.2. then i went from the steps it wold me to in iDemocracy and it worked like a charm..PM me if you need help

  7. #146
    Quote Originally Posted by pokekid View Post
    try ibrickr to downgrade after a 1.1.1 install...i did mine earlier to show my buddy that 1.1.1 is hacked..my phone wouldnt restore so i updated to 1.1.1 and then ibrickr downgraded to 1.0.2. then i went from the steps it wold me to in iDemocracy and it worked like a charm..PM me if you need help
    thats exactly what i did...

    ^Nice

  8. #147
    hi, villiage idiot here again.....

    step 6 # 3, where are the apptap installer instructions?

    should i push the button again and run the install?
    run for 1.0.2????

  9. #148
    Anybody tried the activation/youtube fixing feature in iDemocracy yet?

  10. #149
    Smile reply
    yeh iDemocracy is a great program for windows and yes it all works

  11. #150
    Yeah, I tried Activation/Youtube Fix. It hosed up my iPhone pretty badly, the iphone can't reboot (white Apple stays on the screen forever). I had to put my phone back to recovery mode and restore to 1.0.2.

  12. #151
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    So I ran iDemocracy and it failed the 1st time. I restored and tried again. Everything went through without a problem. Firmware shows 1.1.1...it is jailbroken with installer on it. I can install some apps. I can't install summerboard. Says I have to have firmware 1.1.1 (which I do). I don't have Installer 3. I have the option to install it but it shows the size as 0 bytes and won't let me install it. Is there a way to remove installer completely from the phone and install it again?

    Does Customize work with this? When I try to go into customize it just exits out.

    Plus a the bottom it shows I have 58 meg available and not the normal 150 or so from 1.02. Is this normal?

  13. #152
    Default Activation/Youtube Fix
    Quote Originally Posted by wsxijn View Post
    Yeah, I tried Activation/Youtube Fix. It hosed up my iPhone pretty badly, the iphone can't reboot (white Apple stays on the screen forever). I had to put my phone back to recovery mode and restore to 1.0.2.
    ouch... did you inform Drakenza?

  14. #153

  15. #154
    Sooooo, my itunes will not recognize 1.1.1 as the new firmware, anybody know where I might download it directly?

  16. #155
    Drakenza, the program idemocracy 1.1.1 fix, has worked fine for my, but in step 8 the iphone not was unlocked they was a message "activate in itunes", i connect to wifi and i upload lockdownd file other time and set permisions 0775 in file, then restarted and the iphone show springboard ok, then i aplied step 9 and all ok.

    The program is functionall 99%, good job and many thanks.

    MI case is iphone 1.0.2 oem to box.

  17. #156
    Like many others, I hit the nefarious "Activation" wall using iDemocracy yesterday

    I was able to take my ATT-locked phone on 1.1.1 to go back to 1.0.2 and install the latest Installer.app.

    I then used iDemocracy 1.1.1(1.1) to execute the symlink hack and everything was still kosher. I rebooted my iphone before I got the Activation screen like many others and that's where I got stuck. iTunes at that point refused to recognized my iphone - bricked!

    I was really encouraged when I saw the iDemocracy-Activator/YouTube-Fix posted this morning and decided to give it a go. I was able to do the "*#307" trick to find out my IP and the app ran fine (Note: when you do the "*#307" hack, make sure you go back to the keypad/call screen by touching the top of the display or you will get a "connection refused" error when the Activator app tries to Putty into your iphone).

    Anyways, the app ran through its paces and I saw all the intermediate success dialogs (e.g. lockdownd installed, old lockdownd backed up, permissions changed, etc, etc) until the very end. I then rebooted the iphone and when it came back up, the Activation screen was still there.

    Grrrr.... At this point I think I'm going go back to 1.0.2 and leave it there a few more days until some further develops. I will miss my wireless iTunes store for sure, but the 3rd party native apps on 1.0.2 will dull some of the pain

    Thanks Drakenza and others who have made the effort to put the power back in our hands. I'm sure the bumps along the road to a clean solution is very imminent.

    Squid

    A little update to my last post.

    When I ran the new iDemocracy/Activation fix, what I thought was a successful patch of the lockdownd file was in fact a failure due to not being able to get a network connection to my iphone. All the dialogs still show up saying that the process is working, but in actuallity, each was timing out due to the scp/ssh operation failing.

    The big problem I'm having is not being able to WinSCP/SFTP/SCP over to the iphone to patch the lockdownd file. If I could get around that, I could just patch the file manually. I'm not sure what the issue is, since I can get to the network preferences area using the "*#370#" hack and insure an IP address has been assigned. However, the network daemon is not accepting connections for some reason.

    At this point, I will go back to 1.0.2 and live without my wireless iTunes for awhile.

    Again, thanks to Drakenza and the rest of the team for the rockin' application! You guys have done a great service for the rest of us.

    Squid
    Last edited by squidboy; 2007-10-25 at 01:05 AM. Reason: Automerged Doublepost

  18. #157
    Quote Originally Posted by chivijr View Post
    hiiiii everyone !!!! and specially Drakenza and bilsta57 !!!

    sorry if i donīt speak english very well, but iīm spanish...

    iīve read posts and i canīt find the error i get with symlink. I downloaded idemocracy (1.1.1)(1.1) which supposedly doesnīt have problems with symlink exploit, but iīm getting an error.

    When i click on symlink and when putty automatically opens, i get the next error:

    "An uknown error occured in applying the Symlink, possibly related to permissions or missing files. Reinstall this app, make sure your iPhone is plugged in, and try again"

    Iīve tried in various ways but I canīt fix it.... can u help me????

    sorry if this error itīs already fixed it, but i canīt find the solution.

    And again..... THX !!!!!!
    I'm having the same problem!!! please help

  19. #158
    Hi king1199 !!!

    Finally i solve the problem. Sorry if i don´t explain well, if u don´t understand me tell me and i´ll try again ;-)

    What i did was to use a program like winscp or putty from windows (ur iphone must have the wifi signal on the upper-right corner), connnect with the ip of ur iphone with user root and password dottie. After u connect, u must go to /var/root folder and copy the Media folder in the same place with another name (or rename it, as u prefer), and after that, u have to create a link to / (on winscp u have to create a direct access with name /var/root/Media that points to / and on putty, u have to write "ln -s / /var/root/media".

    With all that stuff u get the symlink and u can continue with the steps ;-)

    Now i´m stuck at the end of the process, when i´m going to unlock the iphone with anysim. I open anysim and i don´t get any message, only it freezes for a few seconds and it returns to sprignboard :-(

    Does anybody knows how to solve it?? i´m right at the end !!!!

    Thx u very much to people who helps us ;-) !!!

  20. #159
    Sorry about the problems with activation. We're still trying to fix them. (probably related to the youtube patching... or something to do with lockdownd).

    Keep watching for the rerelease of the activation patcher. I may cut out youtube patching until activation is confirmed working.

    Drakenza

  21. #160
    I manage to activate without ATT...I'm using lockdownd from another thread in this forum...but then my IMEI turns to 004999xxx

    After that I continue to patch the springboard and so on...after that I fix the symlink so the space become 8GB again...after that my IMEI back to normal again...

    But when I run anySIM my IMEI turns to 004999xxx again and my iPhone keeps telling me incorrect SIM.

    My iPhone was 1.0.2 unlocked with anySIM before...can I fix this? I mean can I get 1.1.1 working with other SIM than ATT if it was unlocked with anySIM before?
    I've downgraded to 1.0.2 again now...

Page 8 of 11 FirstFirst ... 678910 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •