Page 7 of 11 FirstFirst ... 56789 ... LastLast
Results 121 to 140 of 206

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iDemocracy: Mostly Automated iPhone 1.1.1 Jailbreak (for Windows)

  1. #121
    To everyone who asks: You need to run "iDemocracy 1.1.1.exe" in the folder you download. That is the main app. Sorry it isn't more clear though there isn't much I can do about that.
    Also, about the people having trouble with Installer.app: AppTapp Installer.app gets installed on your iPhone automatically when you run AppTappInstaller.exe. You have to run Installer.app on your iPhone once it appears on your springboard and then install the packages, etc.

    Hope that helps some people. Also, glad it's working. Looks like there's no problems with the Installer.app Fix, which is good

    Drakenza

  2. #122
    You run it in itunes?

  3. #123

  4. #124
    Oh, thank you.

  5. #125
    I'm using iTunes 7.4.3.1. And I can't get it to restore back to 1.0.2. My phone is totally cool and running 1.1.1 right now. But I get an error everytime I try to restore to the 1.0.2 firmware. And I'm doing it using the instructions in the jailbreak. Setting the phone to restore mode and then shift clicking and selecting the file.

  6. #126
    ignore the error 1013 and keep going.

  7. #127
    I did that. And then I got an error from jailbreak.. I never even got to choose 1.0.2 in apptap

    Quote Originally Posted by Drakenza View Post
    To everyone who asks: You need to run "iDemocracy 1.1.1.exe" in the folder you download.
    I take it you mean the iPhone 1.1.1 Jailbreak\bin\debug folder? When you say the folder you download I have no idea what that means since I downloaded a zip file.
    Last edited by jcholsapple; 2007-10-24 at 01:10 AM. Reason: Automerged Doublepost

  8. #128
    Default error with symlink......
    hiiiii everyone !!!! and specially Drakenza and bilsta57 !!!

    sorry if i donīt speak english very well, but iīm spanish...

    iīve read posts and i canīt find the error i get with symlink. I downloaded idemocracy (1.1.1)(1.1) which supposedly doesnīt have problems with symlink exploit, but iīm getting an error.

    When i click on symlink and when putty automatically opens, i get the next error:

    "An uknown error occured in applying the Symlink, possibly related to permissions or missing files. Reinstall this app, make sure your iPhone is plugged in, and try again"

    Iīve tried in various ways but I canīt fix it.... can u help me????

    sorry if this error itīs already fixed it, but i canīt find the solution.

    And again..... THX !!!!!!

  9. #129
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    I made it all the way up to the part of restoring the phone to 1.1.1 but I get an error every time. It says Preparing iPhone for restore... and then it comes up with The iPhone "iPhone" could not be restored. An unknown error occurred (1603)

    Suggestions?

  10. #130
    I'm having a weird problem. I'm running iTunes 7.4.3 and when I check for updates on my iphone it says "You are currently running the most up to date software (1.0.2)" I am on 1.0.2, but itunes doesnt recognize 1.1.1 as an update, any help?

  11. #131
    i got the symlink error too, anyone help?


    i'm an idiot!
    Last edited by pcuserforever; 2007-10-24 at 05:52 AM. Reason: i'm an idiot!

  12. #132
    What do I have to do to update my modded 1.0.2 phone? Can I just use iDemocracy and it will do a fresh restore? Or do I have to virginize my phone? My phone is still locked but is running a bunch of programs from apptapp.

    If I run iDemocracy on my phone in its current modded form, will I brick it?
    I want to upgrade to 1.1.1 and get installer running, but definately dont want to even slightly risk briking my phone. Im I ok, or is there anything I need to do before running iDemocracy?

  13. #133
    Exclamation Extremely Urgent
    i had the weirdest problem ever. someone please help me!!! i used idemocracy to jailbreak and everything went well, i used the fix for installer.app and it worked great. but then, when i tried to install weDict.app, my iphone automatically restarted itself and it is now like the ipod touch except with no springboard at all. when i slide to unlock there is just a grey backgroung with a small balck dock, no icons, no nothing. where it usually says AT&T, it says iPod and there are no service bars. i cant do anything. i tried rebooting, didnt work. i can still receive calls but i cant make any since i cant click on Phone. when i double click the home button, the mini music player comes up, even when no music is playing. What is going on? i cant do anything with my iphone. will someone please help me????

    i dont want to go through the whole jailbreaking process all over again, that would suck. i would love to have multiple replies with different suggestions. i need my phone!

    PLEASE HELP ME!!!
    Last edited by mad102190; 2007-10-24 at 06:35 AM. Reason: Automerged Doublepost

  14. #134
    yup im having the same problem...except i restored it, it worked fine for a few min cuz i was gonna try to do the jailbreak over, but now i cant even restore back down to 1.0.2....cuz usually it actually goes through the restore, but now its just automatically giving me an error...

    i read that another guy had the same problem, and he restored it and it was fine...but idk if he did the jailbreak again, or what his experience was with it...

    so if anyone else has had the problem and got the jailbreak to work, please chime in...or else i might have to just stick with a stock 1.1.1....eww lol

  15. #135
    Someone mite help you if you dint put your post in gigantic black text

  16. #136
    Sorry about the "iPod" issue. I'm looking into it but have no clue what's going on. Might be a problem with the jailbreaking or with certain apps and not with iDemocracy at all.

    Anyway, I'm posting here because I have some fantastic news:
    I just released Activator/YouTubeFixer utility on the Google Code site! It is NOT TESTED YET because I don't have an iPhone I can test it on, so I'm counting on all of you to give me feedback on it. It will likely be buggy so use with caution.

    In theory it should work and it should activate your iPhone 1.1.1 using the lockdownd method. If this screws up YouTube for you, the fix is included (and also untested...)

    Thank you all for the support!

    Drakenza

  17. #137
    hmm....interesting

    does anyone have any ideas about the restore problem im having now? i cant even get 1.0.2 on the phone anymore

  18. #138
    Default Omg Help
    after update from 1.0.2 iphone, i get the welcome and activate screen (AT&T user never unlocked) itunes doesnt see the iphone! wtf do i do! help! i need my phone

  19. #139
    @livingroom: at one point in the process iTunes seems to not see the phone for a while, but after one of the reboots it works again. Which step are you on right now? Try just continuing as normal and it might fix itself.\

    @DeusInvictus7: Is iTunes refusing to put 1.0.2 on your iPhone even in recovery mode or the special downgrade recovery mode? Are you using an unlocked iPhone or a virgin?

  20. The Following User Says Thank You to Drakenza For This Useful Post:

    livingroom (2007-10-24)

  21. #140
    Quote Originally Posted by Drakenza View Post
    @DeusInvictus7: Is iTunes refusing to put 1.0.2 on your iPhone even in recovery mode or the special downgrade recovery mode? Are you using an unlocked iPhone or a virgin?
    yes it is...however im not using an unlocked or a virgin phone, i mean i had it modded and all with 1.0.2...then i saw this and did the whole procedure and got a modded 1.1.1...but then Customize crapped out and made my phone into an ipod, then i restored and it was back to a stock 1.1.1...then i was gonna try to do iDemocracy again, but like i said, it wont let me downgrade

    ^Nice

Page 7 of 11 FirstFirst ... 56789 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •