Page 2 of 2 FirstFirst 12
Results 21 to 37 of 37

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SIM Card shows No Service BE-AWARE

  1. #21
    iPhone? More like MyPhone imilad's Avatar
    Join Date
    Oct 2007
    Location
    Mission Viejo, Ca
    Posts
    116
    Thanks
    4
    Thanked 6 Times in 6 Posts

    I am having the same problem, I gave up and ended up getting a new iphone. unlocked that one and lost my wifi.. these were my 23rd unlock and has been the worst to deal with... SOMEONE PLEASE GIVE US A EASY GUIDE ON REFLASHING THE BASEBAND!

    PLEASE HELP!

  2. #22
    Quote Originally Posted by trilogy069 View Post
    I am having a problem with my SIM card after I docked my phone. It appears that Apple has found a way to zap your sim card without you upgrading to the new firmware. All I get is no service and I removed the SIM and put it back in my old phone and still no service. Under network selection on the iphone I can see networks to select but I keep getting a no service. Any thoughts?
    This kind of happened to me. But when i tranfered the SIM card to my other phone (Blackberry Pearl) i noticed that in the menu the service option was off. So i turned back on and it was working fine (Blackberry) my iphone is still not recognizing the SIM card.

  3. #23
    hi Eurisko

    thanks for the info, but you also lost me at bbupdater -e.

    Thanks

  4. #24
    Unhappy Help me
    I already try Eurisko's method, but it fails. I still having "No service" issue in my iPhone.

    When I ran bbupdater -e ICE03.14.08_G.eep, I get an error in one of the status lines

    "Error: couldn't retrieve version information: File not found."

    Is it correct??? or I'm doing something wrong.

    By the way...I found other forum about this issue.

    http://www.hackint0sh.org/forum/showthread.php?t=9106

    ¡¡¡"No Service" is an iPhone cancer!!!

  5. #25
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by cru2 View Post
    I already try Eurisko's method, but it fails. I still having "No service" issue in my iPhone.

    When I ran bbupdater -e ICE03.14.08_G.eep, I get an error in one of the status lines

    "Error: couldn't retrieve version information: File not found."
    This might be because the CommCenter is still running. Haven't come across that error. Here's some instructions I just posted in another thread, maybe we should combine the two

    To start with, you need to download the following files:

    - ICE03.14.08_G.eep
    http://rapidshare.com/files/56129951...4.08_G-eep.rar

    - bbupdater you can download from
    www.freeiphoneunlock.com/hardware/bbupdater

    Manually place them into your iphone's /usr/bin folder using "ibrickr" .
    http://ibrickr.com/downloads/ibrickr_v0.8.zip

    [to install OpenSSH on your iphone, first install Installer.app via applications on ibrickr. Then through Installer.app you can install OpenSSH]

    Once all files are in place, please do the following:

    Use Putty (on a PC) or Terminal (on a Mac).

    [putty download] (http://www.chiark.greenend.org.uk/~s.../download.html)

    [on a PC]
    1.
    - run Putty
    - Host name is the IP address of the iPhone (example: 192.168.0.44).
    - Port 22
    - User ID: root
    - Password: dottie

    [on a Mac]
    1.
    - Run Terminal
    - type: ssh -l root 192.168.0.44 (again as an example)
    - password: dottie

    2. Once you have logged in type: cd /usr/bin

    - Now type: launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    - Now type: bbupdater -e ICE03.14.08_G.eep

    - After you see DONE, type: launchctl load -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    Lastly type: exit

    You should now have a signal. If not, reboot the iPhone and THEN you should have a signal.

    PS: Hopefully you know how to assign an IP address to your iPhone. The easiest method is to set your Wireless router to broadcast DHCP. Then all you have to do is turn your WiFi on. Once connected, to locate your IP address on the iPhone, go to Settings -> WiFi -> [the name of your connected router (will have a checkmark beside it)] and you will see the assigned IP address.

    I got these steps from #iphone on ther irc and they did work for me. You may want to contact those guys live, if you continue to have problems.

  6. #26
    Default Me Too
    When I try to do the bbupdater -e it tells me that the baseband is too old and I need to update to 1.8 or later, does anyone know what this means and how I can manuever around it

  7. #27
    Quote Originally Posted by trilogy069 View Post
    I do feel like a NOOB. Thanks for the files and I have them loaded as suggested but once I get the BBupdater, how do you BBupdater -e? I am using cyberduck and cannot find a command line to run it?
    You don't use Cyberduck for the commands. You have to use Terminal. The command to get to the phone (from terminal) is
    Code:
    ssh -1 YourPhonesIPAddress
    Je t'aime encore, Roguette

  8. #28
    i cant enter the password inside putty it wont write, but the login can be written

    this login stuff dont work, and im getting very frustrated now, i lost my simcard, and got a new one from o2!, when i put that in my iphone, it says no service....

    ive used anysim again, ive reinstalled firmware... ive followed all your steps to the bit where you say enter root, and dottie, and it says no...
    Last edited by windowseat; 2007-11-13 at 03:36 PM. Reason: Automerged Doublepost

  9. #29
    I got this message: Baseband bootloader is too old; update to 1.8 or later and try again... anyone knows how to get signal?

  10. #30
    Default How I can bring my iphone from Active mode to normal mode?
    Dear,
    I was using a unlock iphone v1.1.1 but last week I upgraded v1.1.2 after that my phone has looked. I was trying to downgrade and fix that, I was successes to unlock my phone but could not unlock SIM by the following way.
    I entered *#307# press call, now used the back button on the top screen to remove *#307# , now entered 0 , pressed call, pressed answer, pressed hold, press decline. And I got the contact list. I edited contacts and type in "prefs://1F" as web-address and "http://jailbreakme.com" as an additional URL.Then I taped "prefs://11" now I selected my favorite WiFi gateway.Then I taped on jailbreak, clicked "Install AppSnapp and I unloked my phone only not SIM. To update I scroll down to Tweaks (1.1.1) then selected OktoPrep and click Install. After install I saw the massege on the screen that your phone is ready to update then I updated again v1.1.2. by using itunes and my phone completely looked again and I am unable to unlock. In that time I can see the emergency call screen and I applied same procedure to unlock but I could not get into my favorite WiFi gateway. I don’t know why I could not get in?
    After that I tried to use several ways to unlock it but could not. In this moment my phone is showing a yellow triangular at activation mode. I was trying to get into Normal mode with emergency screen but I could not. I do not know what I can do know. If you have any idea or any suggestion please let me know. I want your help. Please help me, please help help…..
    Best regards,
    Miraz

  11. #31
    Am I the only person here crying to point out that Apple cannot 'zap' your sim card through iTunes! They might entice you to update or restore but can't do anything to your sim card.

  12. #32
    I hope no one said this yet but call your service provider, first though make sure to put your SIM card in your old phone and as them to do a OTA. This is also called a "Over The Air Programming Update" <<If they don't know what it stands for :P

    Hope this helps!

    If this does not help then just go and buy a new SIM card from them.. It would cost you a max of $25.00

  13. #33
    I had the same problem last night. I restored my phone twice.. No help.. I then decided to call my provider. (I cant even tell them i have a iphone im in canada) They told me they were haveing problems in my area and it would be fixed shortly. 4 hours wasted , leason learned
    Support.A.New.JAILBREAK.Program.For.Windows.

  14. #34
    yes i have the same problm with my airtel indian sim card don no y but it worked before but now says no service and network lost message

  15. #35
    had the same problem with no service. tried the sim card in an old phone and it didn't work there also. so got a replacement sim card from t-mobile ($20). worked fine after putting it in my iphone.

  16. #36
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    Puerto Rico
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by oahufluke View Post
    had the same problem with no service. tried the sim card in an old phone and it didn't work there also. so got a replacement sim card from t-mobile ($20). worked fine after putting it in my iphone.
    This forum is THE BEST ![B]
    I have finally learned to read thru all the posts before doing anything and, lo and behold..i took my Sim out of my iphone, put it in my 'other' phone, and still, the same problem...called AT&T and yes, they were having problems in my area..once I was able to use my 'other' phone, I put the SIM back into my unblocked iphone and YES, it works!
    So, thanks, U guys

  17. #37
    Hi Guys . . .

    Please need some expert advice here PLEASE???

    Got a new 3g iPhone and pawned it. All seemed to work fine for about 2 hours and then I got a no service message where my service provider's logo should be.

    I followed the advice of the forum here and got a new sim card as I thought this could have been the problem. That turns out not to be it, even reset the network settings in general as well, with no success. Even tried to restore the phone and re-pwned it as well to see if that might work, but nothing . . . Still getting the no service message!

    Is there anyone out there who may be able to please assist and help in this regard please? I'm very anxious to get my phone back up and working please?

    Thank you kindly in advance . . .

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •