Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: iPhone will not accept/use IPCC files

  1. #1
    Default iPhone will not accept/use IPCC files
    Hi everyone! I've got my iPhone 4 and enjoying it.

    But I have a little problem. I'm using my iPhone (purchased in US and locked to AT&T) in Singapore. Therefore, I had to use ultrasn0w to unlock it. It works fine, calls and SMSes, but no data.

    A week back, while I was on iOS 4.0.1 (i'm on 4.1 now), iPhone somehow magically changed the Carrier in the About page to MobileOne Singapore 7.0 from AT&T 8.0. All my MMS and Data worked then.

    However, I have recently updated to iOS 4.1, preserving my baseband. I jailbroke with limera1n (or greenpois0n - it doesn't matter, same outcome) and managed to unlock with ultrasn0w. Calls work fine, but again, no data or facetime.

    Now, I've been trying to install the MobileOne IPCC (I have it, v7.0) but it does not seem to "get into" the iPhone. After installing the IPCC, i still get no data/facetime/mms. iTunes is correctly set up to allow me to install IPCCs but iPhone insists that carrier is "Not Available". iPhone is hacktivated (tried with AT&T SIM but no use).

    I'd be immensely grateful if someone could help! Thanks


    For anyone interested, I put in the original AT&T SIM and waited for it to say No Service. Then I put in the M1 SIM and then volia! MobileOne Singapore 8.0!
    Last edited by ryanswj; 2010-10-15 at 05:01 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts