Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Vodafone India GPRS without Data Plan

  1. #21
    some info here...
    i removed APN and then re installed it and tried to notice the installation process....
    and there it was...ended with an error msg
    error:file not found in path allow EDGE Editing
    error:no key or keypath to set value

  2. #22
    chuck dat n enable apn editing via supreme preferences...dude its jus apn enabling...it aint a tough task at all...dunno y u gettn errors fr JUS dat...

  3. #23
    at last i have the cellular data network...i just put the APN settings for vodafone Egypt....and it worked...without changing any files......does that mean ia m doing something wrong? or am i done with out changing the file as u said?

  4. #24
    if ur accessing de internet wid edge widout modifying de preferences.plist....DEN WOD CUD B DA PROBLEMOO DUDEE.... :P ...
    if dis is working den well n gud...

  5. #25
    thanks man ....for ur time and ur help.....much appreciated

    let me know if i can ask u about other iphone related stuff cause u seem to kno wur way around...dont worry not the silly stuff because i think i know my ABCs

  6. #26
    ur welcome...n ya sure il help u out at wodever...

  7. #27
    thanks man ...much appreciated....
    u dont happen to know anything about INav do u ? how to install and compatibility issues with 3.0?

  8. #28
    hav no clue bout it...thot it mus b a gps app...bt later hehe...its a theme...i personally HATE themes cz they make me fuckn irritated ven my ipod n facebook crash 2gedr cz of low ram cz of winterboard...so i disable winterboard frm sbsettings...actually m quite fyn widout themes...bt wod de hell il try inav.. :P ...luks gr8 tho...

    n itl obv function properly on 3.0 widout any hitches...so go try it...i dun wanna cz of the blank icons..categories...all my imp. stuff in de apps folder...bla bla blahh...
    Last edited by daksh_jay; 2009-07-04 at 06:37 PM. Reason: Automerged Doublepost

  9. #29
    Can u tell where exactly (line no.), i need to copy this code in my preferences.plist

    thanx

  10. #30
    hey dude....
    m using vodafone india network ...3.1.2
    i did as u said....i had installed the apn settings from cydia but now i am not able to see the settings.
    can u please guide me what to do ??
    thanks..

  11. #31
    first install supreme preferences 3.0 which is in the xsellize repo
    den enable apn editing thru dat...(ders loadza features other than that u shud check out..) n den just replace the below in var/preferences/system./preferences.plist



    REPLACE:


    <key>Interface</key>
    <dict>
    <key>DeviceName</key>
    <string>ip1</string>
    <key>Hardware</key>
    <string>com.apple.CommCenter</string>
    <key>Type</key>
    <string>com.apple.CommCenter</string>
    <key>UserDefinedName</key>
    <string>com.apple.CommCenter (ip1)</string>
    </dict>
    <key>UserDefinedName</key>
    <string>com.apple.CommCenter (ip1)</string>
    <key>com.apple.CommCenter</key>
    <dict>
    <key>AllowNetworkAccess</key>
    <integer>1</integer>
    <key>Available</key>
    <integer>0</integer>
    <key>Setup</key>
    <dict>
    <key>apn</key>
    <string>iphone</string>
    <key>password</key>
    <string></string>
    <key>signature</key>
    <data>





    WITH:



    <key>Interface</key>
    <dict>
    <key>DeviceName</key>
    <string>ip1</string>
    <key>Hardware</key>
    <string>com.apple.CommCenter</string>
    <key>Type</key>
    <string>com.apple.CommCenter</string>
    <key>UserDefinedName</key>
    <string>com.apple.CommCenter (ip1)</string>
    </dict>
    <key>Proxies</key>
    <dict>
    <key>HTTPEnable</key>
    <integer>1</integer>
    <key>HTTPPort</key>
    <integer>9401</integer>
    <key>HTTPProxy</key>
    <string>10.10.1.100</string>
    </dict>
    <key>UserDefinedName</key>
    <string>com.apple.CommCenter (ip1)</string>
    <key>com.apple.CommCenter</key>
    <dict>
    <key>AllowNetworkAccess</key>
    <integer>1</integer>
    <key>Available</key>
    <integer>1</integer>
    <key>Setup</key>
    <dict>
    <key>AllowNoDNS</key>
    <integer>1</integer>
    <key>apn</key>
    <string>Portalnmms</string>
    <key>password</key>
    <string></string>
    <key>signature</key>
    <data>

  12. #32
    hey i am trying to add http://cydia.************* repo
    but its shows me that theres no repository by that name.
    its showing me a error stating either the repository doesnt exist or i am trying to add a legacy installer repository (that is not supported)
    i think maybe because i am 3.1.2 version that's y its not working.
    i hope u understand wat i say...
    thanks dude...please help if possible.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •