Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Rogers time sync issue EDGE vs 3G

  1. #1
    iPhoneaholic
    Join Date
    Sep 2007
    Location
    Milton, Ontario
    Posts
    467
    Thanks
    21
    Thanked 43 Times in 37 Posts

    Default Rogers time sync issue EDGE vs 3G
    Anyone else have this problem?

    When my phone is running on a 3G network, and the time/date is set to automatically set, the time and date are correct.

    When my phone is running on an EDGE network, the time is about 45 minutes off and the date goes to the day prior. Eg. If the real time is 9:00AM on the 16th, the phone will show about 8:15AM on the 15th.

    This ONLY happens on EDGE networks. I have tried a couple other SIM cards and have tried it in areas other than my home.

    I have to keep my time set manually as I use the alarm clock.

    I think I have to call Rogers, as it seems to be a network issue.

    FYI, I am running 3.0 beta 3 and a custom IPCC, but I just got this phone and tried it out of the box on 2.2.1 firmware and the time issues still existed there, on a totally unmodified phone.

    Edit/Update: I talked to Rogers and this is a network issue that is being worked on. So anyone on the Rogers network, this seems to be their problem.
    Last edited by Hyperextension; 2009-04-27 at 04:54 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •