Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlocked iphone anysim 1.1.1 No Service

  1. #1
    Default Unlocked iphone anysim 1.1.1 No Service
    First post - so i will apologize now....

    Have an unlocked iphone that works except for the telephone.
    The signal comes on then off every second. If I make a call when the signal is on then the phone call will not drop but once the call ends the service goes on and off again.

    New iphone that came with new firmware so i followed the following procedure to unlock it http://www.winandmac.com/mobile/ipho...-111-for-free/
    but now just can not get the service to stay on....please help!!

  2. #2
    Maybe you should try to unlock your iphone again =) But with the new method, it requires no computer just your iPhone and wifi. Takes about 20 minutes or less

  3. #3
    i think im missing one step so i don't want to start from scratch again.
    any other suggestions, PLEASE!!!!!

  4. #4
    Have you tried to reset network from Settings->General->Reset->

    Post the results, please.
    Don't ask God for the way to Heaven, He'll show you the hardest way!

  5. #5
    I tried reseting the network settings and it did not help.
    The iphone recognizes the sim card because which every SIM card I insert the carriers name appears than disappears appears than disappears.....the service will not remain on.

    Will the following help or make matters worse??
    launchctl unload -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist


    I just don't want to try something i'm not too comfortable with.
    Please help.

  6. #6
    I had the same problem my friend, did you have any progress??

  7. #7

  8. #8

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •