Page 8 of 13 FirstFirst ... 678910 ... LastLast
Results 141 to 160 of 245

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: New Windows Based File Transfer Program (iPhoneBrowser)!

  1. #141
    Hi, I have firmware 1.1.2 but it's directing to var/root/ instead of var/mobile. Is there anyway I can manually change it? Awesome program btw. Got sick of SSH not working and this is GOLD!

  2. #142
    Try the beta release of iPhoneBrowser v1.60 that is in another thread here.

    BTW, for the not jailbroken message, you probably need to install the afc2 service. Search for posts here on how to install afc2 for your firmware version.
    Starlight Computer Wizardry
    Pocket-sized Development
    Follow me on twitter: @NetMage

  3. #143
    im a NEWB here read all 10 pages and cant seem to find the awnswer i have a 1.14 unlocked/jailbroken iphone and i was able to install iphonebrowswer and run it and detected my iphone i have tried to trasfer the aac files into ringtones but they do not show up on my phone...any ideas? thanks

  4. #144
    I think on 1.1.4 you should use the custom
    ringtone channel built in to iTunes - rename the file with an m4r extension and open it to have iTunes sync it as a ringtone.
    Starlight Computer Wizardry
    Pocket-sized Development
    Follow me on twitter: @NetMage

  5. #145
    I've been using it for several days now. Very nice!

  6. #146
    My iPhone is a Part of Me nycdiplomat's Avatar
    Join Date
    Nov 2007
    Location
    The big apple
    Posts
    573
    Thanks
    51
    Thanked 53 Times in 37 Posts

    i am trying to learn how to mod my iphone on my own. can anyone help me get started. i had someone do it for me in the past with winscp. is this a better version of that?

    and it says my iphone is not jailbroken but it is bcuz i have all 3rd party apps on it..can anyone tell me what is going on or what i would need to do?

    sorry i didnt read...disregard my last message
    Last edited by nycdiplomat; 2008-03-07 at 10:46 PM. Reason: Automerged Doublepost
    waiting on my iPhone 6+

  7. #147
    I use the latest iPhoneBrowser on my phone/PC and all OK. We have more than 1 iPhone in the house and when hooking up a second phone, no reaction at all with the program, it simple doesn't react at all. As if no phone connected at all. Connect the first phone which I started it with and A-OK. Any ideas on this one?

  8. #148
    hey everybody,
    i've got a problem using the iPhone Browser 1.5.2.0 with a successfully jailbroken iPod Touch 1.1.4. when i open it, it shows some folders like "[root]", "Caissa" (a chess game), "DropCopy" and about 15 others. these are applications installed with the installer from the jailbreak, but by far not all applications. folders like "Library" aren't there, none of the "Goto Location"-links works, i get an error message that the path couldn't be found and if i have successfully used jailbreak.
    anybody who can help?
    thanks and greets
    the_pianist234

  9. #149
    What did you use to jailbreak?

    You most likely need the afc2 service installed. Install the i.unlock.no source and install the ZiPhone iBrickr Fix from the Unlock Utilities category.
    Starlight Computer Wizardry
    Pocket-sized Development
    Follow me on twitter: @NetMage

  10. The Following User Says Thank You to NetMage For This Useful Post:

    the_pianist234 (2008-03-16)

  11. #150
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    Michigan
    Posts
    278
    Thanks
    6
    Thanked 22 Times in 19 Posts

    If you use ZiPhone to unclock you have to install the

    ZiPhone iBrickr fix

    From the i.unlock.no source

  12. The Following 2 Users Say Thank You to MgNate For This Useful Post:

    cruel0r (2008-04-06), the_pianist234 (2008-03-16)

  13. #151
    thx to netmage and mgnate, iphone browser is showing everything correctly now after installing the iBrickr fix.
    (yes, i used ziphone^^)

  14. #152
    Hi to all.
    Sorry I tried to install the iphonebrowser. I also tried without installation. But it does not run. I use vista. Each time i doubleklick the exe file the message comes up that iphonebrowser ist stopping...

    Can anybody help me?
    Regards,
    RM

  15. #153
    hey great work but i cant access the aplication folder nor anything under the goto location. my iphone is 1.1.3 and it is jailbreaked. any idea.... would be greatfull

  16. #154
    Install the afc2 service - see post #149 in this thread
    Starlight Computer Wizardry
    Pocket-sized Development
    Follow me on twitter: @NetMage

  17. #155
    i see many confused people here, how about some simply tutorial to make this program work for us all? appreciated.

  18. #156
    Go for it...
    Starlight Computer Wizardry
    Pocket-sized Development
    Follow me on twitter: @NetMage

  19. #157
    hey it wont work on my computer? Or maybe I am not doing something right. Can someone plz help!!!

  20. #158
    Default How about for OSX
    These would be great if it was for MAC.

    What programs are available for mac?
    Thanks

  21. #159
    iFuntastic is similar...
    Starlight Computer Wizardry
    Pocket-sized Development
    Follow me on twitter: @NetMage

  22. #160
    Default iFuntastic.... NOT
    Quote Originally Posted by NetMage View Post
    iFuntastic is similar...
    Yea, but who wants to pay that OUTRAGOUSE price to use it.......

Page 8 of 13 FirstFirst ... 678910 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •