Page 6 of 13 FirstFirst ... 45678 ... LastLast
Results 101 to 120 of 245

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: New Windows Based File Transfer Program (iPhoneBrowser)!

  1. #101
    Awesome programme! Thanks for it Great job.
    Last edited by AMD1600; 2007-11-08 at 05:35 PM.

  2. #102
    Default IphoneBrowser 1.4 error
    I have a computer at home running iTunes 7.5 with iPhoneBrowser 1.4 that gives an error message everytime it runs.

    At work with iTunes 7.4 and iPhoneBrowser 1.4, I have no problems.

    Anything to the dll library updates in 7.5 or just coincidence?

  3. #103
    I have all the files in the directory and the iTunesMobileDevice.dll needed but it still says that the iTunesMobileDevice.dll file was not found.

    EDIT: Fixed, sorry. Works now.
    Last edited by Xarra1972; 2007-11-08 at 11:01 PM.

  4. #104
    Xarra1972: what was the issue?

  5. #105
    The shortcut in my start/allprograms for it was pointing to some silly folder that had nothing in it. I created my own shortcut making sure that I had that required .dll file in the folder and put the shortcut inplace of the one that was added during installation.

  6. #106
    Ideally you shouldn't need to copy the DLL any more.

    In any case, I uploaded the 1.40 install for here to replace 1.31 and make it easier to find the current version.

  7. The Following User Says Thank You to NetMage For This Useful Post:

    saifeeab (2008-01-03)

  8. #107
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    chicago
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts

    i have the same problem how did u fix it bro

  9. #108
    Smile Thanks
    Great App Thanks a lot

  10. #109
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    Daytona Beach, FL
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile Help! iPhoneBrowser's Dead!
    I've been using iPhonebrowser v1.4 for a little over a week now on a XP Professional 2002, SP2 machine and it was working great! Now the program wont even start. No new software has been loaded in the PC or the 1.1.1phone I've been using it with.

    I've tried everything I can think of, uninstalled, downloaded, reinstalled, cleaned out every trace of it from the registry, even installed 3.5 .NET, and nothing, just wont start.

    Anybody else run into this?

  11. #110
    best app i used for the iphone so far! great job
    any news on upcoming version?

  12. #111
    What features are you looking for in a new version?

  13. #112
    hi , sorry im new to iphonebrowser....
    i tried to drag the ringtone(aac) to the iphonebrowser program , but nothing appear on the browser screen , there is nothing on var/root/media/itunescontrol/ringtones ,
    anyone can guide step by step please ?
    thanks so much for your kindness.

  14. #113
    How do you delete a file?

  15. #114
    Right-click the file or folder name and pick Delete.

  16. #115
    Sorry But Where´s Version 1.4 to download ?
    Thanks.
    E.

  17. #116
    whish I could get this to work but 1.4 and all previouse versions just crash. Have tryed everything suggested in this topic but to no avail ... sigh.

    Vista 64bit.

  18. #117
    Sorry, I don't have Vista running. It is a .Net framework program but it calls a C++ DLL from iTunes through Manzana, so that may be the issue. I'll try to see if I can find the time to look for any dependencies and make it 64-bit clean.

    Meanwhile, get it from Google Code:
    http://code.google.com/p/iphonebrowser/

  19. #118
    Quote Originally Posted by NetMage View Post
    What features are you looking for in a new version?
    Actually there are 2 major things that i think will complete this app:

    Permissions - that u can change Permissions to file, very important.

    custon goto's- that you can add shortcuts to some dir and add it to the menu.


    tnx again for this

  20. #119
    I can work on custom goto's, but unless I add SSH support, I do not think permissions are possible with what is known about the afc service.

  21. #120
    i tried everyones advice here and im still having problems.....im trying to customize my icons , open iphonebrowser, delete old icons, drag in new icons, they're showing up in the browser but not on the phone...now i have that stupid default icon pic for every app even tho my new icons are already in there.....anybody know what im doing wrong???

    and yes i did restart if that's someones idea

Page 6 of 13 FirstFirst ... 45678 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •