Page 17 of 23 FirstFirst ... 71516171819 ... LastLast
Results 321 to 340 of 446

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: BackBoard - Smart Theme Installer

  1. #321
    Quote Originally Posted by torment_rey View Post
    i don't have iconoclasm installed in my iphone..and i have restarted my iphone,. but still stuck in "choose your theme below" screen...
    I had the same problem a while back.
    It did work again when I put my iPhone in airplane mode, but that could be a coincidence.

  2. #322
    Livin the iPhone Life
    Join Date
    Sep 2009
    Location
    Manchester, England
    Posts
    2,101
    Thanks
    361
    Thanked 544 Times in 404 Posts

    Quote Originally Posted by torment_rey View Post
    i don't have iconoclasm installed in my iphone..and i have restarted my iphone,. but still stuck in "choose your theme below" screen...
    have you got reception on your phone, I think backboard contacts a servee before it loads up

  3. #323
    Quote Originally Posted by zelpix View Post
    ok, downloaded backboard, installed this theme, without backing up my original ios springboard...

    so how do i revert back to springboard?
    I have the same problem... Anyone know of a fix??

  4. #324
    Livin the iPhone Life Dalvar3's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, Costa Rica
    Posts
    1,394
    Thanks
    537
    Thanked 943 Times in 415 Posts

    Quote Originally Posted by skiptowncat View Post
    have you got reception on your phone, I think backboard contacts a servee before it loads up
    Is this true? if so, that explains lots of issues like it in the past

  5. #325
    Mine just don't start when the wifi is on ... only worked on the airplane mode ... so how i will download my theme i want withou wifi =[

  6. #326
    It worked when i switch airplane mode ON... It's weird.. Because it worked without airplane mode before..

  7. #327
    Yea that had happened to me once, where backboard was stuck on it's logo when i open it. All i did to fix it was respring and it's ok. The only thing is, if you have backgrounder, you will need to remove all backgrounded apps before respringing, or at least kill the stucked backboard process before respringing. I don't see backboard connecting to the internet before opening (verified through Firewall IP), so i don't think that's the issue.

  8. #328
    Green Apple d4k4's Avatar
    Join Date
    Nov 2010
    Location
    Washington
    Posts
    84
    Thanks
    19
    Thanked 14 Times in 13 Posts

    Had the same issue but what i did was i changed my theme with something else, respring and re-open backboard and it worked fine. Hope this works...

  9. #329
    Just Tried changing the theme or respring... didn't worked =[ i will just wait for an update

  10. #330
    Quote Originally Posted by zelpix View Post
    ok, downloaded backboard, installed this theme, without backing up my original ios springboard...

    so how do i revert back to springboard?

    Same problem here... any help?

    Nevermind! i figured it out... Go to SBSettings, more, mobile substrate addons, and turn off os7.
    Last edited by thesmurf3008; 2011-02-01 at 01:25 AM. Reason: Automerged Doublepost

  11. #331
    iPhoneaholic
    Join Date
    Feb 2010
    Location
    Baltimore, Maryland, United States
    Posts
    447
    Thanks
    280
    Thanked 136 Times in 113 Posts

    Quote Originally Posted by whoadie View Post
    All the themes I saved are gone all of a sudden? Can't save themes no more either? Help??
    this same thing is happening to me too all of the sudden !!!

  12. #332
    Same here ... only work when I turn on the airplane mode.

  13. #333
    As I heard from wyndwarrior, the servers is too slow to load up. So I have to make it manually... Do follow below steps if you want to install any theme..

    1. Make sure you download "Backgrounder" (set to flight mode to open BackBoard then background it)
    2. After activated the background for BackBoard, now you can go to Safari and download any theme you want eg. by typing at Safari Address path: backboard: / / http://wyndrepo.googlecode.com/files/OS7Beta.zip
    3. It will lead you to BackBoard, press YES and wait for couple mins (depends on your internet speed)
    4. Select your downloaded theme.
    5. Enjoy

  14. The Following User Says Thank You to actisys For This Useful Post:

    It's Mi (2011-02-02)

  15. #334
    I donated and want to beta test. What should I do? Backboard still reports "You are currently using public beta blablabla. Donate? No thanks. Donate"

  16. #335
    Livin the iPhone Life Chula's Avatar
    Join Date
    Dec 2010
    Location
    New York
    Posts
    1,297
    Thanks
    4,318
    Thanked 864 Times in 484 Posts

    Hi can someone help please I downloaded backboard and did the + but when I go into Safari to download the theme I'm gettin Safari cannot open the page because is invalid this is the address I went to:
    backboard://http://wyndrepo.googlecode.com/files thank you

  17. #336
    perma-banned for life
    Join Date
    Mar 2009
    Location
    Photoshop CS5
    Posts
    8,424
    Thanks
    10,454
    Thanked 7,050 Times in 3,590 Posts

    WTF !

    I deleted 1 setup and everything in BackBoard is gone !!!

    All my setups are still in Var/mobile/Library/Wynd/iSetup

    But in the BackBoard.app the Themes.plist is empty.

    What should i do? i just deleted 1 setup.
    Last edited by Raaj FX was banned; 2011-02-01 at 10:52 AM.

  18. #337
    Quote Originally Posted by thesmurf3008 View Post
    Same problem here... any help?

    Nevermind! i figured it out... Go to SBSettings, more, mobile substrate addons, and turn off os7.
    Well done mate! To think it was such a simple solution

  19. #338
    Livin the iPhone Life Dalvar3's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, Costa Rica
    Posts
    1,394
    Thanks
    537
    Thanked 943 Times in 415 Posts

    Quote Originally Posted by rizzles View Post
    Well done mate! To think it was such a simple solution
    I don't even have os7 on my SBSettings mobile substrate!!!

  20. #339
    Quote Originally Posted by Dalvar3 View Post
    I don't even have os7 on my SBSettings mobile substrate!!!
    Have you uninstalled Backboard?? If so maybe try installing it and checking again?

  21. #340
    Hey, I'm trying to install the windows 7 phone theme. I have backboard installed. When I go to backboard: / / http://wyndrepo.googlecode.com/files/OS7Beta.zip , I get the pop up in backboard that asks me whether I want to download that file, and when I hit "yes" it instantly goes to "complete" with the option to "dismiss." When I hit dismiss there still is no windows 7 phone theme on backboard (and it obviously didn't download it that quickly). How do I get this theme to work? The file is for sure on the repo because I downloaded it on my computer a few seconds later. Is there a way I can SSH it into my phone and install the theme? Where do I put the files to install the theme?

    Please help.
    Last edited by weaksos1; 2011-02-03 at 12:44 AM. Reason: Automerged Doublepost

Page 17 of 23 FirstFirst ... 71516171819 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •