Page 29 of 53 FirstFirst ... 19272829303139 ... LastLast
Results 561 to 580 of 1060

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: david ashmans lockinfo

  1. #561
    Hi...another mail related question... I simply used the "All Folders". Every time I sync mail, he always shows me my Inbox. That's fine...but, The mail from my other folders won't show every time. Sometimes he shows them sometimes not. Is this "push-related"? It seems to me that the iphoen mail app is doing the same. If I start the app it always fetches the mails in my Inbox and only sometimes the mail from my other folders. For these folders I often have to open every Folder individually...
    Thanks

  2. #562
    i downloaded dim delay so i can have more then 5 seconds on my lockscreen but when i put something else like 20 second or never dim, it always still dims after 5 sec how i fix?

    nvm i fixed it
    Last edited by s1l3nt; 2010-03-16 at 10:54 PM.

  3. #563
    I just purchased LockInfo a few days ago, so I'm still getting acquainted with all the features. However, I noticed that when viewing a mail preview, there is a delete button but no "mark as read" button. I do have the "mark read" button turned on in the settings, but that doesn't help in the email preview window. Am I missing something, or is it just not an option at this point?

    Thanks!

  4. #564
    My iPhone is a Part of Me kwickone's Avatar
    Join Date
    Dec 2008
    Location
    Between Here & There
    Posts
    637
    Thanks
    68
    Thanked 68 Times in 64 Posts

    Quote Originally Posted by HoldenCaulfield View Post
    I just purchased LockInfo a few days ago, so I'm still getting acquainted with all the features. However, I noticed that when viewing a mail preview, there is a delete button but no "mark as read" button. I do have the "mark read" button turned on in the settings, but that doesn't help in the email preview window. Am I missing something, or is it just not an option at this point?

    Thanks!
    The "Mark as read" in an option in the settings of the Email Plugin. By default if you read it on LI, it is marked as read. I don't think there is a separate "button" for this.
    kwickone I.T.H.

  5. #565
    Professional anig's Avatar
    Join Date
    Nov 2009
    Location
    Fort Lauderdale Fla
    Posts
    1,440
    Thanks
    856
    Thanked 392 Times in 275 Posts

    How can i change the font colors on this lockscreen header info to black, plus clock...... and clock and temp on this page0 to red. Its probalbly a past topic but its not coming up in the thread search. Any help would be appreciated.

    Last edited by anig; 2010-03-18 at 12:27 PM.

  6. #566
    Quote Originally Posted by kwickone View Post
    The "Mark as read" in an option in the settings of the Email Plugin. By default if you read it on LI, it is marked as read. I don't think there is a separate "button" for this.
    Yes, I noted in my post that I have the "Mark Read" option turned on in the settings. I don't know what it's supposed to do, however, as I do not see any "Mark Read" button anywhere.

    Also, I haven't found that reading the mail in LI automatically marks the email as read.

    I also have a request for LockInfo. It would be fantastic if there were a Billminder plugin. Is that possible Stimpy5050?
    Last edited by HoldenCaulfield; 2010-03-18 at 09:15 PM. Reason: Automerged Doublepost

  7. #567
    Quote Originally Posted by HoldenCaulfield View Post
    Yes, I noted in my post that I have the "Mark Read" option turned on in the settings. I don't know what it's supposed to do, however, as I do not see any "Mark Read" button anywhere.

    Also, I haven't found that reading the mail in LI automatically marks the email as read.

    I also have a request for LockInfo. It would be fantastic if there were a Billminder plugin. Is that possible Stimpy5050?
    the "mark read" option you are referring to is going to mark read emails when it's turned on. If you turn it off even if you read an email and close it or click done, it will appear as not read.

    I doubt they are going to create tons of plugins that only a handful of people would use. You are better off finding another dev who is willing to work on this, or use something else. there are some todo apps with LI plugins, and you can always set reminders in your calendar for bills!

  8. #568
    Does anyone have a white skin for this? Im looking to match it in with white apple hd!!

  9. #569
    Default Lockinfo stopped working
    I've tried talking to Ashman about this, with no help. I have a phone that had a cracked Lockinfo, I deleted it and installed the purchased version but it doesn't work. I have deleted all files related to Lockinfo manually through ssh and auto through Cydia. To no avail Lockinfo will not work at all, I keep getting the message to go to Settings ->Lockinfo to use. I have access to the all the Settings and adjustments thats it. I have searched up and down the internet finding a couple people with identical issues with no words of fixing it. Restoring the phone doesn't fix it either, for some reason word on the web says they have the same issue after a fresh restore.

  10. #570
    the "mark read" option you are referring to is going to mark read emails when it's turned on. If you turn it off even if you read an email and close it or click done, it will appear as not read.
    That's incorrect. I figured it out myself. The "Mark Read" button referred to in the settings enables the little "x" on the right side of each email when viewing the LockInfo screen. Pushing the "x" is the same as marking the email as read. Turning off the "Mark Read" button removes the "x". I would love a "Mark as Read" button next to the delete button in the preview box.

  11. #571
    Hello guys, I have a question:

    Is it possible to rename the city name in the WeatherIcon plugin?

    My city name is very long, and often "crashes" with the weather description.

    Thanks

  12. #572
    I've read through the whole thread, but haven't found this answer.

    Is there a way to theme LockInfo without using Winterboard (SSH)?

  13. #573
    hi guys. just bought the app and am loving it. but one problem: I can't seem to get 2Do (1.2.3) or Todo (3.4.2) to work? I add tasks to either, but Lockinfo just shows them at "0".

    any ideas?

    I've now concluded that *none* of the plug-ins that didn't come with Lockinfo work. I've tried 2Do, ToDo and Things. none work.

    am I doing something wrong? do I need to dump and reinstall Lockinfo?
    Last edited by adrian1480; 2010-03-21 at 10:01 AM. Reason: Automerged Doublepost

  14. #574
    Quote Originally Posted by Mepaphoros View Post
    I've read through the whole thread, but haven't found this answer.

    Is there a way to theme LockInfo without using Winterboard (SSH)?
    Without Winterboard yes, but without SSH no.

  15. #575
    Quote Originally Posted by ErMasLoko View Post
    Without Winterboard yes, but without SSH no.
    Yeah, my post was written poorly. I meant through SSH...can someone post the file locations or link me to the way to do this?

  16. #576
    so no takers on my question?

  17. #577
    adrian - I'd try reinstalling if 2Do doesn't work for you. It works fine for me.

    Mepaphoros - You'll find LockInfo in 'Library'. You can theme it there by replacing the default graphics. I found thati had to do that for the Notification status bar even with Winterboard fo sone reason.

  18. #578
    Quote Originally Posted by adrian1480 View Post
    so no takers on my question?
    I'm having the same exact problem. I tried both todo apps and their LI tools and neither are working.

    Edit: I had to restore my phone (for other reasons), and now both todo apps are working fine with LI.
    Last edited by Mepaphoros; 2010-03-22 at 05:25 AM.

  19. #579
    the new update of lockinfo crashes the springboard with notifications plugin turned on and the phone in lockscreen, turned notifications off n the springboard stop crashing

  20. #580
    Livin the iPhone Life
    Join Date
    Sep 2009
    Location
    Manchester, England
    Posts
    2,101
    Thanks
    361
    Thanked 544 Times in 404 Posts

    My rss feeds are still screwed up, the title shows but when you press them there is no description.

Page 29 of 53 FirstFirst ... 19272829303139 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •