Page 6 of 6 FirstFirst ... 456
Results 101 to 112 of 112

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: ActivateMMS2G - iSpazio

  1. #101
    SOMEONE PLEASE HELP! since the first time i jailbroke my phone ive been able to edit "cellular data" fields under settings > general > network. when i download and install activatemms2 these same settings are present and amendable, however no fields for "mms" are now present. ive downloaded, installed, reinstalled, unistalled, downloaded and installed again, several times. i've even went as far as to re-spring three time consecutively following the installation--found that marvelous solution on another board. anyhow, whenever i install the program and reboot, when i go to settings > general > network > cellular data network is present as it always has been and the "cellular data" fields are present and amendable as always as well. how do i get those "mms" fields to show under cellular data network. ive read every post on every board and this problem seems to be unique. ive noticed many people unable to access the cellular data network tab altogether, i actually wish i could experience that problem because it seems to be a quick fix. SOMEONE, ANYONE, PLEASE HELP!

  2. #102
    Any1 get MMS to work on 2G iPhone on AT&T?

  3. #103
    MMI's Official Devil Dog santacruzlocal's Avatar
    Join Date
    Mar 2009
    Thanked 45 Times in 37 Posts

    Works GREAT on my 2G with 3.0.1

    Stole the settings from my 3g 3.0 with ATT 6.0 Carrier Setting (Thank You - Stealth Bravo)

    ATT Settings !!!!
    APN: wap.cingular
    MMS Proxy:
    MMS Max Message Size: 614400

  4. #104
    weird tried the same thing could not get it to send . Did you have to change your plan or call att

  5. #105
    I have the old 2g Iphone and I had the send mms working 2 weeks ago but now that I had to redo my phone the mms program isnt in cydia anymore, does anyone know anything about this

  6. #106
    What's Jailbreak? tfd1978's Avatar
    Join Date
    Apr 2008
    Athens, Greece
    Thanked 0 Times in 0 Posts

    Same thing's nowhere to be found...not in ispazio or alpden....nowhere...anyone knows what happened???

  7. #107
    Default ACTIVATEMMS2G 3.1.2 update??
    Quote Originally Posted by Adplaya View Post

    This modification was just released on the iSpazio repo. Try it out and post your results!
    ActivateMMS2G + Guida iSpazio: Come abilitare gli MMS sugli iPhone EDGE | iPhone 3GS - iSpazio - Il Blog sull'Apple iPhone pił letto in Italia: iPhone EDGE, iPod Touch, iPhone 3G S, iPhone 3G new

    This seems to only work for those with unlocked phones not on the AT&T network. Apparently though, adding MMS to the data plan might work. Those of us on AT&T must use this trick.
    Hack to Enable MMS on iPhone OS 3.0 - iPhone Hacks

    1. Entere into Cydia and download the package ActivateMMS2G "available in the repository of iSpazio.

    2. Restart the iPhone.

    3. Settings> General> Network> Cellular Data Network, and configure the scope of MMS with the parameters that are here.

    4. Now you will see a camera button in the regular SMS window.

    is there anyone out there that has been able to successfully update to 3.1.2 unlocked 2G iPhone with tmobile and get MMS to work?

  8. #108
    this is the same problem i am having i just recently updated my iphone 2 3.1.2 and when i went into cydia and typed in activatemms2g nothing came up. the host is ispazio and when i looked @ the stuff in there file they didnt have it there anymore. they need 2 put it back!!

  9. #109
    they've removed it... google "activatemms2g" and you should be able to find a .deb file somewhere that you can ssh directly into your phone.

  10. #110
    What's Jailbreak?
    Join Date
    Dec 2009
    Thanked 2 Times in 1 Post
    If anyone is still looking for mms on 2G check out this thread -

  11. #111
    I need the Verison MMS settings for iPhone 4, PLEASE help.

  12. #112
    Default I need help w/ MMS2, 2G 3.1.3
    sinfuliphones does not let me down load the enable mms2. It says...
    Cannot Comly, Note the requested mod cannot be applieddue to required dependencies or conflickts that cannot be automatically found or fixed.

    I can't find activemms2 on ispazio repo.

    Need help on getting my MMS to work once again... I had to update from 3.1.2 to 3.1.3 this is why I lost my MMS.

    Please help!

    I have iPhone 2g with 3.1.3
    Add source into Cydia (Manage, Sources, Edit, Add)
    Type in after http:
    (Make sure you have as well.

    ****Important~ Make sure you delete any and all programs you downloaded for MMS***

    1) In the source Sinfuliphone~ look for MMS and Tethering Setting for T-Mobile. Install.
    Return to Cydia once completed.
    2) In the source "Welcome to my world" or bbyscroopy you just added, find MMS for 3.1.3 2G
    Install this program. (This was the only one I was able to actually install without getting the message above).

    The phone will start it self after install.

    Go to Settings>General>Reset>Reset Network Settings.
    The phone will reboot.

    When the phone comes back on go to Settings>General>Cellular Data Network>
    You should have Two fields one Cellular Data, the next MMS.

    Cellular Field should look like this.
    username (Leave Blank)
    password (Leave Blank)

    MMS Field should look like this.
    APN (You will need to type this in your self)
    Username (Leave Blank)
    Password (Leave Blank)
    MMSC http://mms.msg.eng.t-mobile/mms/wapend (Should already be there)
    MMS Proxy (Should be already be there)
    MMS MAX Message Size 614400 (Should be there)
    MMS UA Prof URL (Should be there)

    Then back out.

    *I turned off my phone then turned it back on once completed*

    When it turns on, you should see the camera in your text center. Press the camera and send yourself a pictue. It might take a few minutes for the first one to send and receive but I noticed as the time went on they send quicker. Make sure you have good signal.
    You should have sent your self a picture. When you receive the pix you are golden!

    *You will also have the added feature in setting under messaging> turn on or off MMS.

    Hope this help you! As it helped me... FYI~ If this doesn't work, you will need to find another method that does. I tried 4 different methods that worked for some 2G's but not mine. This one worked for me twice so far! :-)
    Good Luck!
    Last edited by jpcosentino; 2011-04-01 at 05:50 PM. Reason: Solved my own issue

Page 6 of 6 FirstFirst ... 456
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts