Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: So.... what did I do wrong?

  1. #1
    Default So.... what did I do wrong?
    Everything I try to install using the installer app gives me the message "Main script execution failed!"

  2. #2
    try these:

    clear the queue and/or
    refresh the sources and/or
    reboot and/or
    reconnect to the internet
    Thanks is an acknowledgment

  3. #3
    Okay, I tried all of those but "clearing the queue" because I dont see how to do that. Still no luck.

  4. #4
    install bsd subsystem

  5. #5
    try to install an application.. when u press install u'll see it
    Thanks is an acknowledgment

  6. #6
    you are going have to either follow a complex unix guide to fixing your mistake, or restore and start over. Your more then likely downloaded something that messes with the file path of where you third part apps are stored without creating a symbolic link first. Secondly, you probably had the low disk space warning and installed the low disk space warning fix, this fix unfortunately re-partitions the 3rd party app sector, like above, without creating a symbolic link. if you are not an avid unix user, just jot down your sources and do a restore through itunes, re-jailbrake and have at it.

  7. #7
    well if your jailbreak skillz are anything like your ability to post in the correct forum...
    I'm so glad I don't have to meet The Internet People.

  8. #8
    Touché mcdj, thank you all for your recommendations. I was able to solve the issue with the help of this youtube video watch?v=fucVT7WPpQo (didn't know if direct links to such things are frowned upon)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts