Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: SMSD 2.3beta for 1.1.3 ISSUES

  1. #1
    iPhoneaholic theone77's Avatar
    Join Date
    Oct 2007
    PlaNeT Earth in the Middle Part
    Thanked 276 Times in 112 Posts

    Default SMSD 2.3beta for 1.1.3 ISSUES
    working fine in a few days after doing all the symlink command and changing of permissions.


    what will i do. i tried everything yet no solutions i found
    DoNt ForGeT to Say "THanK You" using tHe THANKS ButToN if you found my post helpful

    Apple iPhoNe 3GS Factory Unlocked 3.1.2 All working flawlessly!!

  2. #2
    Sorry I can be of no help just wanted to say the same thing happened to me, but mine worked ONE time then immediately crashed continuously after that! I did all the same u mentioned then it worked....I erased a few thought it was working good then I tried it again and CRASH!! So ur not alone! Hopefully since its happening to so many of us we'll get a new version or better working fix. *fingers crossed*
    They can be a great people, Kal-El, they wish to be.
    They only lack the light to show the way.
    For this reason above all, their capacity for good, I have sent them you... my only son.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts