Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: ifuntastic troubles. please assist.

  1. #1
    Default ifuntastic troubles. please assist.
    hey gang,

    well, i've tried all the versions of ifuntastic, 1.0; 1.1; 2.0 and now 2.5 and i get the same stall in each: i get to the unjail section and after spinning i get the "jailbreak failed" screen. i can't seem to get to the second reboot so i can load in my new ringtone. i've done this about two dozen times, all with the same result.
    i'm sure i'm doing everything right but nada.
    it seems so simple but it ain't working. can you help?



  2. #2
    Couple of tips that have helped me out...

    1.) Reboot your phone and DO NOT open the slider before running iFuntastic. In other words, reboot your phone and then run IFun immediately without trying to go past the home screen.
    2.) You may need to try the app a few times before it works (do not open the slider after the reboot) I have had to retry up to three times on occassion.

    Can you manually jailbreak the phone?

  3. #3
    don't ask me why, but i was going to try this fix and when i opened iFun it said i was ready to update my iPhone, before i even did anything! i did and now it's flawless.
    thanks for the suggestion.



  4. #4
    Yep. Some of the tools are a little quirky to be sure. Cheers.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts