Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Why hasn't Taskbar Notifier 0.9 reached Installer.app?

  1. #1
    Unhappy Why hasn't Taskbar Notifier 0.9 reached Installer.app?
    Its been a few days and it still isn't on Installer.app, anyone have another source I can add that maybe able to install it for me?

  2. #2
    I second this

  3. #3
    ...third...

  4. #4
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Pasadena, Tx
    Posts
    173
    Thanks
    89
    Thanked 22 Times in 11 Posts

    4th

  5. #5
    iPhone? More like MyPhone rkisling's Avatar
    Join Date
    Aug 2007
    Location
    San Franicisco
    Posts
    180
    Thanks
    33
    Thanked 5 Times in 5 Posts

    5th...

  6. #6
    1. Go here: http://code.google.com/p/taskbar-not...downloads/list
    2. Download appropriate .zip for your firmware.
    3. Extract the .zip
    4. Use WinSCP to SSH into your iPhone.
    5. Go to the system root '/' directory.
    6. Copy over the directories "Library", "System", and "usr" to your iPhone.
    7. Restart your iPhone

    Is it really that hard? Why do people rely on Installer.app so much??? >_>

  7. #7
    Quote Originally Posted by likwidfuzion View Post
    1. Go here: http://code.google.com/p/taskbar-not...downloads/list
    2. Download appropriate .zip for your firmware.
    3. Extract the .zip
    4. Use WinSCP to SSH into your iPhone.
    5. Go to the system root '/' directory.
    6. Copy over the directories "Library", "System", and "usr" to your iPhone.
    7. Restart your iPhone

    Is it really that hard? Why do people rely on Installer.app so much??? >_>
    Ok, well either you follow those steps, or you could tap install. I'll go with option #2...

  8. #8

  9. #9
    Livin the iPhone Life Bernie-Mac's Avatar
    Join Date
    Aug 2007
    Location
    Las Vegas, NV
    Posts
    1,533
    Thanks
    162
    Thanked 136 Times in 95 Posts

    7th, why doesnt someone put it on MMi's installer until this guy puts it on his?
    iLive an iLife

  10. #10
    Green Apple
    Join Date
    Nov 2007
    Location
    Chicago, Illinois, United States
    Posts
    76
    Thanks
    5
    Thanked 1 Time in 1 Post
    8th....

  11. #11
    Yea manually install havent work for me. I dont know what's wrong, waiting for it to be on installer

  12. #12
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    720
    Thanks
    32
    Thanked 19 Times in 17 Posts

    9th..... I've tried the manual install without success ....so call me crazy but I'd prefer to use installer.... there's something about the manual install that isnt fool proof

  13. #13
    My iPhone is a Part of Me PhoneLine's Avatar
    Join Date
    Aug 2007
    Location
    New York City
    Posts
    508
    Thanks
    65
    Thanked 155 Times in 54 Posts

    Just as an FYI, I had installed a sym link so that version 0.8 was working, when I installed 0.9 first, it was not working, so I restored my phone and jailbroke with ZiPhone. Than I again manually installed 0.9 and it worked fine.

    So, if you have sym links set up so older apps will work with 1.1.3 and this app is not working, that may be the reason why.

  14. #14
    Yep I do have a symlink for all my app, but hell im not gonna restore my whole phone for this thing to work. Hopefully the one from the installer will work, whenever it gets on there

  15. #15
    where is it on installer, please just update it on there, pretty pleaseeee..

  16. #16
    My iPhone is a Part of Me PhoneLine's Avatar
    Join Date
    Aug 2007
    Location
    New York City
    Posts
    508
    Thanks
    65
    Thanked 155 Times in 54 Posts

    Quote Originally Posted by romeo0119 View Post
    Yep I do have a symlink for all my app, but hell im not gonna restore my whole phone for this thing to work. Hopefully the one from the installer will work, whenever it gets on there
    Depends on how much you have on there. With Ziphone the whole process took me about 30 minutes and I had everything installed again. Plus it was nice knowing it was a straight restore to 1.1.3 and then jailbroken, not back to 1.1.1 and then to 1.1.2, just to be able to get 1.1.3 done.

    The sym links are tricky, they make stuff work, but then as things are updated to work with 1.1.3, they seem to cause problems.

  17. #17
    uuh ya i installed it manually and it didnt work...

  18. #18
    Quote Originally Posted by PhoneLine View Post
    Just as an FYI, I had installed a sym link so that version 0.8 was working, when I installed 0.9 first, it was not working, so I restored my phone and jailbroke with ZiPhone. Than I again manually installed 0.9 and it worked fine.

    So, if you have sym links set up so older apps will work with 1.1.3 and this app is not working, that may be the reason why.
    At first it didnt work but then I changed permissions of /usr/local/bin/SMST/SMST to 0755 wheel root and it worked no problems.

    It would still be nice to see this on Installer through someone's repo so it can be uninstalled with ease if necessary.

  19. #19
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    720
    Thanks
    32
    Thanked 19 Times in 17 Posts

    decided to go ahead and take the manual install challenge, and its working perfectly. It wasn't as bad as I thought, using some guidance.

  20. #20
    Ive jail broken 1.1.3 iphone how can i install 3rd party on it. i want to add the apps is there ne way i can do it. i really need it thank you.

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •