Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: NES on 1.1.3?????

  1. #1
    Default NES on 1.1.3?????
    Hey i have a jailbroken 1.1.3 through ZiPhone.....how do i get NES games on it? I downloaded it off the installer but that was as far as i got.

  2. #2
    How to SFTP NES ROMs

    1.. install BSD subsystem
    (from list of apps available from Installer)

    2. install OpenSSH
    (from list of apps available from Installer)

    3. Get a SFTP program to SSH to your iphone from your computer
    (If using a MAC try FuGu or Transmit. If using a PC try WinSCP)
    http://www.versiontracker.com/php/qs...=all&submit=Go

    4. SFTP settings: Server will be your IP address of your iphone, User = root, password = dottie or alpine.
    (get your iphones IP address from Settings->Wifi->click the arrow next to the wifi network you are connected to. you'll then see your IP address)

    5 var/root/media/ROMs/NES , You may need to create the ROMs and/or NES folders. This is the directory you'll place your NES ROMs.

  3. #3
    on 1.1.3 Roms will go in var/MOBILE/media/ROMs/NES/

  4. #4
    i get to the media foler and roms isnt there, do i create a roms/ and a gba and nes folders? because i tried this and when i open nes or gps its saying there are no roms

  5. #5
    Yeah inside /var/mobile/Media make a folder called ROMs, make sure the s is lowercase. Then inside that, make a folder called NES and drop your ROMS in there...

  6. #6
    Quote Originally Posted by Hung0v3r View Post
    on 1.1.3 Roms will go in var/MOBILE/media/ROMs/NES/
    This did not work, it actually works for

    var/root/Media/ROMs/NES

    Same goes with PDF viewer

    var/root/Media/PDF

  7. #7
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Austin, Texas
    Posts
    106
    Thanks
    1
    Thanked 22 Times in 7 Posts

    on mine i created a symbolic link at /var/root/media and pointed it to /var/mobile/media and that worked for me and actually fixed some other stuff.

  8. #8
    help!
    i cant get NES app...
    where can i find the last update for this application?
    anyone has the source where i can download this..
    because i installed it from the webpage but it crashes...
    please help me out...

    or can anyone explain to me how to install NES app in a 1.1.3
    Thanks!

  9. #9
    Unfortunately neither locations worked for me after I jailbroke my phone using ZiPhone 2.4 (im running version 1.1.3) I've tried several different roms and none show up in my list, and I know the roms work on my phone cause I had them previously installed. So I don't know I used the Dev Teams 1.1.3 Jailbreak the first time and like i said the ZiPhone this time around, so maybe they will release a fix for it like the iBrickr fix.

    But no NES till then unless some one knows an ancient chinese secret that I don't.

  10. #10
    can anyone tell me where to get the NES application...which source?
    Thanks!

  11. #11
    can anyone help me too use the WINSCP program please?

  12. #12
    Quote Originally Posted by kptn82 View Post
    This did not work, it actually works for

    var/root/Media/ROMs/NES

    Same goes with PDF viewer

    var/root/Media/PDF
    Sounds like you have version not compatible with 1.1.3. Does it actually work? Either way, I would reccommend manually installing 2.0.5

    Also, here is how you manually install apps.

    Well because you have 1.1.1/1.1.2, you will have to download the app from its respective page. Next, you will need to use your filebrowsing system up and running, WinSCP for Windows or CyberDuck for Mac. Remember you need to have BSD Subsystem and OpenSSH insatlled.
    To set up WinSCP: http://modmyi.com/wiki/index.php/SSH_on_Windows
    To set up CyberDuck (Steps 4-6): http://www.iphonealley.com/forums/showthread.php?t=743

    Next, go to your applications folder, you should see all the apps you have installed including SMS, Stocks etc. Then, make a folder called AppName.app. After you make the folder, put every file you downloaded into there, then highlight them all, then make the properties or permissions 0755. After you are done with that, reboot your phone and you should be good to go. If you have any more problems/questions, feel free to ask.

    -Andrew
    Last edited by ajl917; 2008-02-18 at 10:20 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •