Page 6 of 16 FirstFirst ... 45678 ... LastLast
Results 101 to 120 of 302

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cycorder

  1. #101
    Hi saurik, any chance why i cant find cycorder in my cydia?

    i got this error


  2. #102
    Default Cycorder for 1.1.4
    Quote Originally Posted by THEdAY View Post
    Saurik, you mentioned that Cycorder was pretty much the same for 1.1.4.

    Will you be releasing it for 1.1.4 as well?
    No. I have long since moved on from 1.x. I'm not even really setup to compile for it anymore. You really should upgrade... all of the interesting new development is happening on 2.x.

    Quote Originally Posted by falcon212 View Post
    Hi saurik, any chance why i cant find cycorder in my cydia?

    i got this error
    That is very weird. Did you uninstall the Telesphoreo source? Are you seeing Cydia upgrades? Go under Manage/Packages and verify Cydia doesn't say "from Unknown/Local". (If it does, you will need to make a file /etc/apt/sources.list that contains "deb http://apt.saurik.com/ tangelo main".)
    Last edited by saurik; 2008-08-26 at 01:32 PM. Reason: Automerged Doublepost

  3. The Following User Says Thank You to saurik For This Useful Post:

    davwin (2008-08-26)

  4. #103
    Just curious if you would be able to add a slider to adjust from resolution to motion compensation in a later update. Could be usefull for lots of different applications where you need motion over raw resolution like ASL (sign language) video transmissions on the phone, whether live or recorded...

  5. #104
    Quote Originally Posted by saurik View Post
    That is very weird. Did you uninstall the Telesphoreo source? Are you seeing Cydia upgrades? Go under Manage/Packages and verify Cydia doesn't say "from Unknown/Local". (If it does, you will need to make a file /etc/apt/sources.list that contains "deb http://apt.saurik.com/ tangelo main".)
    Telesphoreo source is there and Cydia says from Telesphoreo Tangelo

    and btw, everytime i refresh sources, i get these error

    error:sub-process gzip return on
    error:sub-process bzip2 return on

    any idea?

  6. #105
    Oh im so looking forward to this App..Now im really angry about buying IVR

  7. #106
    Please give us your final release, I can't wait any moreee! ;-)

  8. #107
    Quote Originally Posted by Lefty View Post
    Oh im so looking forward to this App..Now im really angry about buying IVR
    I am too. Sort of. I know it will evolve and will be a great app.

  9. #108
    Default Blur vs. Resolution Tradeoff
    Quote Originally Posted by davwin View Post
    Just curious if you would be able to add a slider to adjust from resolution to motion compensation in a later update. Could be usefull for lots of different applications where you need motion over raw resolution like ASL (sign language) video transmissions on the phone, whether live or recorded...
    If I understand your question correctly, this is probably not possible. The blurs you see are fundamentally what you are getting from the low-quality iPhone camera sensor. Taking pictures at a lower resolution, in my testing, did not increase the framerate.

    Quote Originally Posted by falcon212 View Post
    Telesphoreo source is there and Cydia says from Telesphoreo Tangelo

    and btw, everytime i refresh sources, i get these error

    error:sub-process gzip return on
    error:sub-process bzip2 return on

    any idea?
    That is interesting. If you have Terminal or SSH installed I highly recommend trying "apt-get update" from the console to see if you can get a more useful error message. (One thing that I need to fix about Cydia is that its very good about reporting the error but very bad about telling you what package or source /caused/ the error.)
    Last edited by saurik; 2008-08-26 at 07:21 PM. Reason: Automerged Doublepost

  10. #109
    Quote Originally Posted by saurik View Post
    No. I have long since moved on from 1.x. I'm not even really setup to compile for it anymore. You really should upgrade... all of the interesting new development is happening on 2.x.
    LOL, thanks for the reply.

    Yes I will definitely upgrade, probably when 2.1 one is released.
    I just don't want to re-jailbreak at every 2.0, 2.0.1, 2.0.2, etc increment.

  11. #110
    Unhappy Ouch!
    Quote Originally Posted by Lefty View Post
    Now im really angry about buying IVR
    You have my sympathies...and the company of more than a few IVR frustrated buyers around here.

    At least you'll be getting a better product in Cycorder. Should take some of that $19.99 sting off.

    PLEASE click everyone's "Thanks" buttons...they are begging for it.

  12. #111
    Hehe yea maybe Saurik could give a little discount to all IVR owners

  13. #112
    Quote Originally Posted by Lefty View Post
    Hehe yea maybe Saurik could give a little discount to all IVR owners
    How about the MMi staff? Have you seen that thread on the homepage?

  14. #113
    Quote Originally Posted by THEdAY View Post
    LOL, thanks for the reply.

    Yes I will definitely upgrade, probably when 2.1 one is released.
    I just don't want to re-jailbreak at every 2.0, 2.0.1, 2.0.2, etc increment.
    do what i do, as soon as winpwn/pwnage is released for a new firmware, run the tool to make the custom ipsw. That way if you ever want to upgrade, the process only take about 5 minutes (minus sync'ing). I have ipsw's for 1.4 and up. Makes upgrading a whole lot easier.

  15. #114
    iPhone? More like MyPhone
    Join Date
    Dec 2007
    Location
    Chicago, IL
    Posts
    263
    Thanks
    10
    Thanked 35 Times in 16 Posts

    Quote Originally Posted by bschucher View Post
    qft
    ?....

  16. #115
    I really love this recorder app. I just can't tell ya. It is great. Thanks Saurik. I look forward to the audio updates.

  17. #116
    Quote Originally Posted by TheYoungHustla View Post
    ?....


    Quoted for truth

  18. #117
    audio, send over email, upload to youtube and it will be really nice to have the feature to add the videos to my itunes videos.

    Thanks Saurik you are the best!!!!

  19. #118
    Quote Originally Posted by falcon212 View Post
    Hi saurik, any chance why i cant find cycorder in my cydia?

    i got this error

    Can anybody tell me what that theme and or font is? Its so damn sexual I almost splooged in my pants.
    I MUST HAVE IT!

  20. #119
    My iPhone is a Part of Me nycdiplomat's Avatar
    Join Date
    Nov 2007
    Location
    The big apple
    Posts
    573
    Thanks
    51
    Thanked 53 Times in 37 Posts

    Quote Originally Posted by thestrangestick View Post
    Can anybody tell me what that theme and or font is? Its so damn sexual I almost splooged in my pants.
    I MUST HAVE IT!
    its the neotech font, use the search at the top of the page and you should be able to find the link for the zip file on 2.0. i believe it is also in the "downloads" portion at the top of the page also.

    i dont know if you are on 2.0 yet but its available for 1.1.4 also
    Last edited by nycdiplomat; 2008-08-27 at 09:06 PM. Reason: Automerged Doublepost
    waiting on my iPhone 6+

  21. #120
    I'm on 1.1.4 so I can still has? Awesome! Can I get it from the place you mentioned?

Page 6 of 16 FirstFirst ... 45678 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •