Page 4 of 4 FirstFirst ... 234
Results 61 to 78 of 78

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Release - SNAPTURE for 2.0 plus

  1. #61
    Quote Originally Posted by TheOrioles33 View Post
    I wonder how you would know the offending app or why is it even an iTunes applications folder issue. I would think it would be the Cydia/Installer apps folder.

    x999x - how did you figure this out anyways? Thanks for that!
    I read the thread you referred to for docking the iphone with that file manager to rename the apps folder a while ago, and that was pretty much my first "guess" when I ran into this problem lastnight.

    Afterwards I SSH'd into my phone to see what was going on, and basically the iphone renamed my applications folder back to the correct name, but the apps wouldn't appear. I tried to sync, and noticed that it was adding duplicates instead of overwriting the existing apps, so I canceled the sync and just dumped the contents of the applications folder. Now I'm back to 100%

    If you run into a problem with itunes saying it cant remove a specific app because its gone, just ignore it and go into your Applications tab in itunes and reselect all your apps. It should deselect the ones it mentioned it couldnt delete (because they werent there), but it will copy over new versions just fine without error.

    Strange other people ran into this issue, but I'm pretty sure its not Snapture related. My phone was taking ages to reboot/respring all day, I kinda knew something was going to finally knock this house of cards down, and as luck would have it, it was the last thing I installed.

  2. #62
    Green Apple
    Join Date
    Aug 2008
    Posts
    33
    Thanks
    2
    Thanked 2 Times in 1 Post
    I installed around 11am or so Eastern time... Cydia has been wishy washy all day but it's never kept the phone from booting. Just after installing this app, and seeing as how I'm not the only one that this has happened to, then I would place blame on whatever portion of this apps code affects startup/scanning of apps folders.

    To the question previously, if you look IN the app folders you can generally get a gist of which app it is by the names of the files.

  3. #63
    Livin the iPhone Life 461am's Avatar
    Join Date
    Aug 2008
    Location
    Houston, TX
    Posts
    1,239
    Thanks
    28
    Thanked 183 Times in 159 Posts

    Quote Originally Posted by Imahottguy View Post
    They must have had a change of staff members. Before the app store was around, they were all "No donations accepted!". Now it is heavily add supported, you get this gay *** lag message when you launch the app; totally ruining the experience. No trial version, just all or nothing basically. Will I pay for it? Yeah I will. It was a GREAT app, and is worth the $8 price tag. It's just hilarious how these devs change.
    Exactly, I remember reading some stuff on their website before how they developed for the sake of developing great software for the iphone, and not for any personal gain. But eh, it's their product, they're free to do as they want.

  4. #64
    Anyone with the paid version: How long does Snapture take to be ready to take a picture vs. the native camera.app?

    On 1.1.4 Snapture was over a second faster to take a shot than the native camera.app, and I really liked that...can someone let me know about the new version on 2.0.x before I buy it?

    Thanks!

  5. #65
    happy to see it on 2.0... not happy that they're charging for it now.

    installed..... then uninstalled. i'll just deal with the regular camera.
    21.5" iMac 3.06 GHz Intel Core i3 l 15" MacBook Pro 2.2 GHz Intel Core i7 l 17" PowerBook 1.67 GHz
    iPhone 4 32 GB l  TV 160 GB l 32 GB iPad

  6. #66
    iPhone? More like MyPhone marys25's Avatar
    Join Date
    Jul 2008
    Location
    SoFLA
    Posts
    118
    Thanks
    21
    Thanked 10 Times in 9 Posts

    I just bought the full version and am very impressed with it's features, the pinch zoom is very helpful and i really like that multi snap features that it could be by just taping the screen to using your volume key to the home button to snap a pic...it helps when your trying to take a pic of yourself and can't hit the "take picture" button on the iphones regular camera and camera pro..over all this is the one app that I've paid for that I'm very impressed with

  7. #67
    jumps back to springboard for me as soon as it gets to the select buy now etc. ive reinstalled twice but no dice

  8. #68
    iPhone? More like MyPhone marys25's Avatar
    Join Date
    Jul 2008
    Location
    SoFLA
    Posts
    118
    Thanks
    21
    Thanked 10 Times in 9 Posts

    its better to do it on their site...then on the app just click activate

  9. #69
    I just purchased the activation with paypal and it won't activate. Anyone else out there able to activate it? I sent them an email but I haven't heard back from them yet. They're probably busy.

  10. #70
    Default bug - last photo taken does not appear in the roll initially
    I'm a big fan of Snapture. Noticed a bug in this version: the last photo taken using Snapture doesn't appear in the camera roll when you initially open the photo albums. Only after you exit from the albums, and reenter, does the last photo appear.

    Anyone else experience this? Just wanted the devs to know.
    I'm on a 2G JB, 2.0.1.

  11. #71
    Quote Originally Posted by speeder68 View Post
    I just purchased the activation with paypal and it won't activate. Anyone else out there able to activate it? I sent them an email but I haven't heard back from them yet. They're probably busy.
    just got a response from them, if u dont get an email, just press continue, press the info button, and hit activate. And all should be good :-)
    Last edited by zoogderrick2; 2008-08-22 at 08:57 PM.

  12. #72
    My activation email went to my SPAM folder. However, I just went into Snapture and clicked the "Activate" tab in the "About" section and it activated me. Don't wait for an email.

  13. #73
    Default Can't deinstall SNAPTURE
    I tried it via Cydia but couldn't remove it. Had to ssh into the phone and delete it from /Applications

  14. #74
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    Quote Originally Posted by ski2020 View Post
    I'm a big fan of Snapture. Noticed a bug in this version: the last photo taken using Snapture doesn't appear in the camera roll when you initially open the photo albums. Only after you exit from the albums, and reenter, does the last photo appear.

    Anyone else experience this? Just wanted the devs to know.
    I'm on a 2G JB, 2.0.1.
    Same issue here. 2.0.1

  15. #75
    The reason you are not seeing the last picture is becuase you are entering the photo album too quickly. It takes a couple seconds for Snapture to record the pic to your camera roll.
    Dirty as I wanna be!

  16. #76
    i purchased snapture 2.1 and I wish I would have tested it out a bit on firmware 2.1 before I clicked buy. it crashes every time I run it.

    I can rapidshot the program and it will crash on the 4th photo, sometimes the 6th or 7th. not like a springboard crash, but a literal phone freeze.

    I can SSH and putty in while the phone is dead frozen, and I check TOP and see this..

    Code:
    445 ReportCras   0.0%  0:00.15   1     7+    73  192K+ 1596K+  592K+ 4368K+
      440 Snapture    65.6%  0:34.03   8   142    334   30M+   11M-   49M+  114M+
    then after snapture hits 90% it goes to 0% but the phone stays frozen for a few more minutes.

    Code:
    440 Snapture     0.9%  0:36.70   7   138    325   13M    11M    18M    78M
    after a few minutes.. more than 2 minutes, watchdog resprings me. no white spinning wheel or anything, just frozen frame.

    if I don't rapidshot and I just take my time, it will crash before 5 minutes is up. slow shots. change colors. slide zoom. etc. just casually using it for a few minutes results in a 2 minute lockup. I have a ton of crashlogs that I am going to send them and maybe they can fix the issues, but for now it definetally seems to be a issue for me.. I am wondering if anyone else who is on 2.1 and owns a legit copy is running into issues? can you snap shots for a few minutes and change settings and have no issues?

    this is on a fresh 2.1 DFU restore that I set up yesterday.

    edit: ok after playing with TOP in putty while its crashing, I can force quit it after about a minute, so I don't have to wait for watchdog. still crashes, and freezes but its easier to deal with a 1 minute freeze than a 8 minute freeze.
    Last edited by zurie; 2008-09-26 at 06:07 AM.

  17. #77
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    720
    Thanks
    32
    Thanked 19 Times in 17 Posts

    keep us up to date with any info you get from the developer. I've been holding off upgrading to 2.1 bc some of my favorite apps may not be stable. Snapture and iphonevideo recorder being the main ones.

    Keep us posted.

  18. #78
    Quote Originally Posted by zurie View Post
    i purchased snapture 2.1 and I wish I would have tested it out a bit on firmware 2.1 before I clicked buy. : it crashes every time I run it.

    I can rapidshot the program and it will crash on the 4th photo, sometimes the 6th or 7th. not like a springboard crash, but a literal phone freeze.

    I can SSH and putty in while the phone is dead frozen, and I check TOP and see this..

    Code:
    445 ReportCras   0.0%  0:00.15   1     7+    73  192K+ 1596K+  592K+ 4368K+
      440 Snapture    65.6%  0:34.03   8   142    334   30M+   11M-   49M+  114M+
    then after snapture hits 90% it goes to 0% but the phone stays frozen for a few more minutes.

    Code:
    440 Snapture     0.9%  0:36.70   7   138    325   13M    11M    18M    78M
    after a few minutes.. more than 2 minutes, watchdog resprings me. no white spinning wheel or anything, just frozen frame.

    if I don't rapidshot and I just take my time, it will crash before 5 minutes is up. slow shots. change colors. slide zoom. etc. just casually using it for a few minutes results in a 2 minute lockup. I have a ton of crashlogs that I am going to send them and maybe they can fix the issues, but for now it definetally seems to be a issue for me.. I am wondering if anyone else who is on 2.1 and owns a legit copy is running into issues? can you snap shots for a few minutes and change settings and have no issues?

    this is on a fresh 2.1 DFU restore that I set up yesterday.

    edit: ok after playing with TOP in putty while its crashing, I can force quit it after about a minute, so I don't have to wait for watchdog. still crashes, and freezes but its easier to deal with a 1 minute freeze than a 8 minute freeze.
    I am having the exact same problems, freezes on the 4th photo either taking photos one at a time or rapid 3 shots. Even while using the app for awhile, I get the feezes. Glad I'm not the only one.

    mokeiko

Page 4 of 4 FirstFirst ... 234
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •