Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WiFi problem fix with 1.1.3 idea

  1. #1
    Livin the iPhone Life javiert30's Avatar
    Join Date
    Dec 2007
    Location
    New Orleans - Who dat nation
    Posts
    1,329
    Thanks
    82
    Thanked 147 Times in 107 Posts

    Default WiFi problem fix with 1.1.3 idea
    Right now im having problems with my wifi connection, when i went to 1.1.3 with a Dev's installer.app method, my wifi disconnects when i go to springboard, when i connect from one app that needs wifi everything goes fine but when i finish and go to springboard again the wifi goes off, for example if i try to use my email i tap mail then it pop up a window to connect to my wifi, when i connect like that and still in the app it is working but when i finish and go to springboard it goes off, it dont still disconnected. I know many people with this problem when they go to 1.1.3 jailbroken. I was thinking if somebody can make an app that when you tap that button just connect to wifi from the springboard I think it gonna keep the wifi because im not switching to springboard im already there. Then it not gonna disconnect because i started to use it from springboard... I dont know if it makes logic but I think it will work.

  2. #2
    Try to reset settings.
    (settings->general->reset)
    worked for me when I was having wifi probs

  3. #3
    I had the same problem and I reset the network settings and all is well.

  4. #4
    i had the same problem too... thanks for the replies!

  5. #5
    [email protected]
    Guest
    My iPhone couldn't connect to any wi-fi after the 1.1.3 update.
    I tried:
    1. Settings -> General -> Reset -> Network (DIDN'T WORK FOR ME)
    2. I though it was an issue with the password, so I chose to "FORGET THIS NETWORK", and tried to connect several times, the password was a sequential number, so I couldn't possibly enter the incorrect password (STILL NOT WORKING)
    3. Downgraded to Framework 1.1.1 (STILL NOT WORKING)
    4. Although the other wireless devices on my network are still working properly, I decided to upgrade the firmware of my LinkSys Access Point. (STILL NOT WORKING)
    5. Then I disabled "Wireless Security" - no password required to access my network. (I WAS ABLE TO SUCCESSFULLY CONNECT TO MY WIRELESS NETWORK).
    6. Upgraded to Framework 1.1.2, jailbreak iPhone
    7. Activated LinkSys Access Point Security, set a new password, Security Mode = PSK2 Personal.
    THE WIRELESS IS NOW WORKING AS EXPECTED.

    I have decided to stay with 1.1.2 and wait a bit longer until some of the bugs in 1.1.3 are fixed.

  6. #6
    Green Apple khil's Avatar
    Join Date
    Jan 2008
    Location
    Sydney, Australia
    Posts
    68
    Thanks
    7
    Thanked 9 Times in 9 Posts

    i used dev teams 1.1.3-3 upgrade and the upgraded the baseband to 04.03.13_g and used anysim1.3 to unlock.

    wifi has never been better - the range is ridiculously good - i can get a pritty solid wifi connect since the baseband upgrade from areas i had never been able to before on 1.1.1 and 1.1.2

    khil

  7. #7
    Right now im having problems with my wifi connection, when i went to 1.1.3 with a Dev's installer.app method, my wifi disconnects when i go to springboard, when i connect from one app that needs wifi everything goes fine but when i finish and go to springboard again the wifi goes off, for example if i try to use my email i tap mail then it pop up a window to connect to my wifi, when i connect like that and still in the app it is working but when i finish and go to springboard it goes off, it dont still disconnected. I know many people with this problem when they go to 1.1.3 jailbroken. I was thinking if somebody can make an app that when you tap that button just connect to wifi from the springboard I think it gonna keep the wifi because im not switching to springboard im already there. Then it not gonna disconnect because i started to use it from springboard... I dont know if it makes logic but I think it will work.

    and not worked for me when I was having wifi probs
    Last edited by amirxboxlive; 2008-02-18 at 10:10 AM. Reason: Automerged Doublepost

  8. #8

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •