Page 2 of 5 FirstFirst 1234 ... LastLast
Results 21 to 40 of 91

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My Customize fix for 1.1.3

  1. #21
    Thanks for helping while I was gone yes the username and password is the same.

  2. #22
    is there a way to add files for those of us with no wireless?

  3. #23
    Quote Originally Posted by NetMage View Post
    The first thing you should do is use the passwd command to change the root password so no one can remotely access your iPhone when you are on WiFi.
    No, 1.1.3 broke the password changer so if you try to change it you hav to restore (it says so on the main installer page)

  4. #24
    Green Apple
    Join Date
    Dec 2007
    Location
    Terre Haute Indiana
    Posts
    40
    Thanks
    9
    Thanked 1 Time in 1 Post
    if you have finder app you can move customize and all other apps you had before upgrade from VAR/root/applications to VAR/applications that all I did and all my old apps are just as I left them on my upgraded 1.1.3

  5. #25
    well i did that already and customize wont open...i got smbprefs working but it onliy changes icons. Will not change the background or dock.

  6. #26
    Green Apple
    Join Date
    Dec 2007
    Location
    Terre Haute Indiana
    Posts
    40
    Thanks
    9
    Thanked 1 Time in 1 Post
    I'm pretty sure this worked also someone check it out for me I move the audio amp 1.1.2 tweek from the VAR/root list to the VAR/ list and it seems to work can somebody confirm this for me

  7. #27
    well it seems to be working for me. Also there is a trick if you wan to install 1.1.2 apps on 1.1.3 (the ones that when you try to install, installer says you need to be on 1.1.1 or 1.1.2)

    go to System/Library/CoreServices/SystemVersion.plist

    look for at the bottom where it ays 1.1.3 change it to 1.1.2 (make sure when you are done installing apps you change it back) it will show installer that you are on 1.1.2 instead of 1.1.3

  8. #28
    well i got all the prefsset to 0755 in springboard and customize and it still just resets and goes back to springboard....i think im givin up on htis thing
    Hacking gives me that warm fuzzy feeling inside

  9. #29
    How many times did you try opening it because it supposed to crash to springboard three times and should successfully work on the fourth try.

  10. #30
    Quote Originally Posted by coopersac View Post
    well i got all the prefsset to 0755 in springboard and customize and it still just resets and goes back to springboard....i think im givin up on htis thing
    Yeah Customize always crashes a few times when you open it. Just try a few more times because as long as you have all the files in the right place, and permissions set to 0755, it should work...

  11. #31
    Finally got it thanks guys!!
    Hacking gives me that warm fuzzy feeling inside

  12. #32
    i have customize working but i cant get the 'manual reorder' to remove icons from the springboard... does anyone know how i can go about getting this fixed?
    When i click on the app i want to be hidden it just sends me back to spring board

  13. #33
    i have customize working but i cant get the 'manual reorder' to remove icons from the springboard... does anyone know how i can go about getting this fixed?
    When i click on the app i want to be hidden it just sends me back to spring board

  14. #34
    Default How do I remove it?
    Ok. Using Fugu on the Mac, I uploaded Customize to /Applications, but now want to remove it. In Fugu it says I cannot remove the directory. I'm pretty sure it is because there are files and other directories in there. I can delete the files and the files within the subdirectories. BUT I can't delete the directories themselves.

    Is there a way I can do this?

    Sealos

    Nevermind... Google is my friend Had to SSH in via terminal: "rm -r Customize.app" did the trick.
    Last edited by sealos; 2008-01-28 at 12:08 AM.

  15. #35
    ok this is weird i have customize working but none of the changes i make in customize take affect in the phone....help
    Hacking gives me that warm fuzzy feeling inside

  16. #36
    OK. I installed everything in the right directories and set them to 755.

    Rebooted and my iPod Touch was stuck on the Apple logo.

    I couldn't SSH into it. After trying to reboot over and over, I was nabbed with a force restore.

    Meh, now I have to restore back to 1.1.1, jailbreak, upgrade to 1.1.2, re-jailbreak, and upgrade to 1.1.3 AGAIN FOR THE 500th time.

  17. #37
    can it hide icons on 1.1.3 ???

  18. #38
    No Customize cannot hide icons on 1.1.3 in order to do that install the application Poof on bigboss's repo.

  19. #39
    iPhone? More like MyPhone Farrizx's Avatar
    Join Date
    Nov 2007
    Location
    CA
    Posts
    157
    Thanks
    7
    Thanked 23 Times in 17 Posts

    Quote Originally Posted by lance713 View Post
    OK. I installed everything in the right directories and set them to 755.

    Rebooted and my iPod Touch was stuck on the Apple logo.

    I couldn't SSH into it. After trying to reboot over and over, I was nabbed with a force restore.

    Meh, now I have to restore back to 1.1.1, jailbreak, upgrade to 1.1.2, re-jailbreak, and upgrade to 1.1.3 AGAIN FOR THE 500th time.
    \

    Same thing happened to me, this really sucks, but its only the second time for me...

  20. #40
    Quote Originally Posted by lore View Post
    No Customize cannot hide icons on 1.1.3 in order to do that install the application Poof on bigboss's repo.
    Please note that 'Poof' is in beta and has had some serious issues
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream!

Page 2 of 5 FirstFirst 1234 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •