Page 1 of 2 12 LastLast
Results 1 to 20 of 40

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia Game: Quake 4 iPhone

  1. #1
    Default Cydia Game: Quake 4 iPhone
    Quake 4 iPhone available for download on Cydia. Thoughts?

    I played the game for a little bit. Controls are very responsive and the game plays surprisingly well.
    Last edited by vegeto2k2222; 2008-07-26 at 11:53 PM.

  2. The Following User Says Thank You to vegeto2k2222 For This Useful Post:

    wikkedw (2008-11-17)

  3. #2
    beat me to it... i was searching to make sure no one had started a thread about it and just as i was gonna make one, you did!

    anyway, i just got it to download and haven't tried it yet. will be shortly...


    edit: wow, plays surprisingly well! i just wish they'd used the accelerometer with the controlling. but still, a very nice job!
    Last edited by billchase2; 2008-07-26 at 11:19 PM.
    21.5" iMac 3.06 GHz Intel Core i3 l 15" MacBook Pro 2.2 GHz Intel Core i7 l 17" PowerBook 1.67 GHz
    iPhone 4 32 GB l  TV 160 GB l 32 GB iPad

  4. #3
    Me too haha wat we like! lol

  5. #4
    Okay. I'm just about ready to make the pwnage plunge. Screenshots and video please?

  6. #5
    Just d/l'ed into Cydia. Tried installing and got a Source Error. Hmmm

  7. #6
    here are a couple screen shots i just took
    Attached Thumbnails Attached Thumbnails -1.jpg   -2.jpg  
    21.5" iMac 3.06 GHz Intel Core i3 l 15" MacBook Pro 2.2 GHz Intel Core i7 l 17" PowerBook 1.67 GHz
    iPhone 4 32 GB l  TV 160 GB l 32 GB iPad

  8. #7
    Mine doesnt seem to be downloading either Source Error POSIX: Connection refused!

  9. #8
    Ya im getting same problem Posix: connection refused! or Source Error, im guessing there server is just overloaded atm.

    I just kept trying eventually went throug.
    Last edited by forexwaldo; 2008-07-27 at 12:03 AM. Reason: Automerged Doublepost

  10. #9
    hum.... i started cydia, but nothing has come up since I had originally looked this morning at 9:30am... its now 6:00pm.

    Am I missing a source
    Has cydia aloud adding sources?

    Oh yeah, I'm a new Cydia operator since the new 2.0 pwnage



    Edit: UPDATE: figured you have to go to the "changes" tab and manually tap "refresh" in the upper left corner.
    From this you get the "Source Error"
    Last edited by mrblader; 2008-07-27 at 12:14 AM. Reason: Figured out how to refresh

  11. #10
    Great game. Controls work really good. Anyone know how to switch weapons.

  12. #11
    LOL! Have you got wifi cos cydia takes forever to load if not?

  13. #12
    This doesnt work for me... I get Posix: connection refused, very confused.

  14. #13
    Like wise dono why this happening, posix error even when i launch cydia wasnt like that before.

  15. #14
    iPhone? More like MyPhone loocfa's Avatar
    Join Date
    Oct 2007
    Location
    earth
    Posts
    132
    Thanks
    10
    Thanked 11 Times in 9 Posts

    looks awesome
    gettng the same download error,
    can anyone upload this so we can install it manual
    3gs 16gb 4.0 pwnagetooled. macbook pro 2.33ghz snow leopard 10.6.3. imac 20" 2ghz snow leopard 10.6.3. and a mini 10 dell for those times when i have to use a pc.

  16. #15
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    same error here....Im looking into it now.

  17. #16
    Thought I'd try and download it and install manually but zodttd.com is down and won't load, I think that's why u can't download it through Cydia either. Here's to hoping they fix it asap, I really wanna get this and upload the full version that I have!
    Smee

  18. #17
    oh thank god, i thought i was the only one that couldnt access zodttd.com, i just donated too lol.

  19. #18
    My iPhone is a Part of Me
    Join Date
    Jul 2007
    Location
    Orlando FL
    Posts
    767
    Thanks
    17
    Thanked 23 Times in 22 Posts

    FUN VERY GOOD PROOF OF CONCEPT sorry caps i have 2 broken wrists
    iTouch 2.0 (free update/pwn'd)
    iPhone 3G white (pwn'd)
    MacBook Pro 15inch (using tethered)

    2 broken wrists so give me a break. no more 2007 Yamaha r6

  20. #19
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    POSIX error on my end also....HELP!!!!!!!!!


    UPDATE::: finally got it to work...here's how: in Cydia

    Uninstall zodttd source.
    Reboot phone.
    Install zodttd source.
    Reboot phone.
    go to changes tab, click refresh
    install quake4
    Done.
    If you get Posix error, get back out, reboot, get back in and install quake4...keep on trying, you'll get it to work. Good Luck.
    Last edited by SundayDuffer; 2008-07-27 at 02:45 AM. Reason: UPDATE

  21. #20
    worked for me first try. my problem is that the phone seemed to freeze, I couldn't press the close window button, and the backlight stayed dim.

    After about 5 minutes like that, the phone rebooted itself, but it seems to be okay.
    If you like or found helpful anything I have said, please click that nice little Thanks button!

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •