Page 3 of 6 FirstFirst 12345 ... LastLast
Results 41 to 60 of 107

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SwapLibrary.app

  1. #41
    icepick4u
    Swaplibrary cannot mess with your sound slider and all fixperms does is set the permissions of all files to mobile:wheel (which is the way they are set out of the box on 1.1.3, some upgrades don't do that as do some restores)

    byoung1447
    Cannot say why it's not working for you. Swaplibrary is coded to tell what version you have. I'll downgrade my phone to 1.1.1 and see if I can re-create the issue you appear to be having.

  2. #42
    Hi Guys,

    Where exactly (folder) should I copy the SwapLibrary files and what files exactly for 1.1.3.?

    BR,
    Edgars

  3. #43
    Hi mate,

    thanks for this app, but just how exatly do i get it onto my iphone?
    if i can get this app working it will be the best.
    i had a 1.1.2 iphone and using swapTunes, but it doesn't work on 1.1.3.
    any ideas?

  4. #44
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Quote Originally Posted by LOST4NAMES View Post
    Hi mate,

    thanks for this app, but just how exatly do i get it onto my iphone?
    if i can get this app working it will be the best.
    i had a 1.1.2 iphone and using swapTunes, but it doesn't work on 1.1.3.
    any ideas?
    The one I have attached will work with 1.1.1 through 1.1.3, place it in your /Applications folder.
    Attached Files Attached Files
    Get "iPod & iTunes for Dummies", it'll change your life.

  5. #45
    woo thanks for putting that in your repo

    it works for me

  6. #46
    Quote Originally Posted by Sproglet View Post
    It's already in this thread.

    Add http://losprog.com/repo.xml

    You'll find it listed under Utilities.
    Added the one in the repo thats supposed to work with 1.1.1 to 1.1.3 but it doesnt work for me.. im on 1.1.1

  7. #47
    cant seem to get it to work when i click the icon it shows the splash screen then crashes ive set the permissions to 0755 ive tried on 1.1.3 and 1.1.4 same thing on both is there some kind of prerequisites for this app?

  8. #48
    BSDSubsystem needs to be in, That's about it.

    I can confirm it definately works on 1.1.4

  9. #49
    hey i couldnt get this to work it keep crashing so ithought it wasnt working turns out it worked at least once and now itunes shows my music as other how can i reverse the effects manually to my music at least ive tried switching var/mobile/media/itunescontrol_2
    to var/mobile/media/itunescontrol and restart phone but no luck

    edit never mind it worked left the _ by mistake

  10. #50
    Default swapLibrary.sh changes
    Quote Originally Posted by Eurisko View Post
    Ok, this one will work for 1.1.3
    Don't know about anyone else, but I had to tweak this to get it to work on my 1.1.3 iphone:

    chmod 777 swapLibrary.sh
    Changed the ps wwx requests to ps awwx inside the swapLibrary.sh script.

    It only worked after those changes.

  11. #51
    again, this program is still not working for me. i have 1.1.1 and the latest bsd is installed. i've read a couple posts about people setting permissions and changing passwords and stuff like that, but i am new to all this so i have no idea what any of that means. is this something i need to do to get the program working? and if so how do i do that? please any help would be greatly appreciated. this is the one program i REALLY

    again, this program is still not working for me. i have 1.1.1 and the latest bsd is installed. i've read a couple posts about people setting permissions and changing passwords and stuff like that, but i am new to all this so i have no idea what any of that means. is this something i need to do to get the program working? and if so how do i do that? please any help would be greatly appreciated. this is the one program i REALLY want to work on my phone. haven't had any issue with any other program other than this and swaptunes. both programs when run give me the swapping library screens, but nothing changes after and i cannot sync with another comp. help please

    again i can still not get this program to work. i have 1.1.1 and the latest bsd installed. i have read in a few posts about people having changed passwords and permission settings and stuff like that. i am new to this so i haver no idea what any of the means. is this something i need to do to get the program working? and if so, how do i do something like that? this is the one program i REALLY want to be able to use. never had this problem with any program other than this one and swaptunes. when i run the program i get the swapping your library message and nothing happens. i can not sync with two comps. any help will be greatly appreciated. thanx
    Last edited by byoung1447; 2008-03-04 at 09:43 AM. Reason: Automerged Doublepost

  12. #52
    Quote Originally Posted by byoung1447 View Post
    this program is still not working for me. i have 1.1.1 and the latest bsd is installed.

    All I can think is that there is a /var/mobile/Media folder for some reason (that's what the script looks for to tell it's 1.1.3/4)

    I'll downgrade once again and do a little testing.

    Expect something new in the next 24 hrs.

  13. #53
    SPROGLET,

    thanks for the concern and attempts for helpin me out. i really hope something can be figured out. when i ssh my phone i am using winscp, where do i go to see if i have the proper folders and stuff? also i have a bunch of apps on my phone downloaded from installer, could that be something, like not enough phone memory? i still have 2gb of free space though on my phone

  14. #54
    Nope pretty sure it wouldn't be that as I have even less space on my testing phone

    Can't recreate the issue yet.

    Might get you to do a couple of debugs for me. Trying something else.

  15. #55
    iPhone? More like MyPhone
    Join Date
    Oct 2007
    Location
    vancouver
    Posts
    223
    Thanks
    16
    Thanked 14 Times in 12 Posts

    this app was working perfect on my 1.1.1 phone and now it says its switching like normal but when i look, nuthin changed! is it possible that another program is interfering with it?

  16. #56
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    Caracas Venezuela
    Posts
    22
    Thanks
    41
    Thanked 2 Times in 2 Posts

    Sproglet thanks work in 1.1.4 perfect swaptunes 0.03 YES

  17. #57
    sproglet,

    any luck on figureing out why the program isnt working on 1.1.1 with bsd installed?

  18. #58
    its working on my 1.1.1 so no not yet

    I may pm you to get some info from your phone if you don't mind

  19. #59
    he guys,

    i've tried in all way to install your brilliant app but it hast no fun to work.
    That i've done:
    -install versions of swap over the rexpo
    - install all versions of swaplibaries out of this thread over shh (surely i remarked die rights on 755)
    -bsd subsystems installed

    When i installed the apps over the source in can see them in die application-folder but the apps will not appear in the homescreen. the same problem as i installed the apps over the shh. furthermore and curieusly i can't see the installed apps in the installer when i installed over the installer.

    do you konow something, what i'm done wrong ( apart from my bad english)

  20. #60
    SPROGLET,
    ya its fjne if you pm me for details. Whatever to hopefully get this program working

Page 3 of 6 FirstFirst 12345 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •