Page 4 of 6 FirstFirst ... 23456 LastLast
Results 61 to 80 of 104

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [APP] CameraPro

  1. #61
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    720
    Thanks
    32
    Thanked 19 Times in 17 Posts

    version 1.09 is out ..wondering whats changed....

  2. #62
    the loading thingy is shown in the middle now. I just saw that and I think it was changed in this version

  3. #63
    iPhone? More like MyPhone echo's Avatar
    Join Date
    Sep 2007
    Location
    YYZ & KUL
    Posts
    197
    Thanks
    12
    Thanked 23 Times in 21 Posts

    Quote Originally Posted by ripped53 View Post
    version 1.09 is out ..wondering whats changed....
    - You can now turn Auto-rotation on and off so that the photo is properly orientated.

    - You can also save your pictures as a TIFF and JPG.

    Both of these are in the preferences.

    best,
    e
    15.4" 2.8GHz Unibody MacBook Pro
    Pwnage Unlocked 16GB iPhone (2.1)
    Apple Unlocked 16GB 3G iPhone (2.2)

  4. #64
    this a truly great app. however, it has a tiny bug. it messes up your photo app's numbering. unlike screenshot tools like Dock, Camerapro completely ignores the stock camera's numbering whereas Dock for example simply continues it.

    after using camerapro, my image numbering went from image_9000 to image_0048. i tried using the stock camera again and it continued camerapro's numbering to image_0049 etc. i tried another screenshot and the filename continued the original numbering to image_9001. furthermore, when i browsed inside my DCIM folder, camerapro created a few "trash" image files (i don't know where these partially captured and corrupted images came from) which were unreadable when i tried to view them using iphonebrowser. the new images captured by stock camera app and succeeding camerapro images were also unreadable by imagebrowser and can only be viewed within my phone's photos app. it's really buggy file management.

    so i uninstalled camerapro. found out the stock camera app was still confused and continued camerapro's numbering. in the end, i took another screenshot using dock to re-orient the phone to the image_9000+ numbering and true enough the next stock camera app continued it's original numbering. only drawback in my unfortunate outcome was that the stock camera app's photos are new created under the folder DCIM/101APPLE instead of the old DCIM/100APPLE. i guess the numbering issue within my phone is now resolved after uninstalling camerapro but with a small setback of now having 2 folders for my images instead of having only 1 by default. oh well...

    again, great app but they still have to iron out some bugs and issues.
    Last edited by m.o.r.; 2008-01-04 at 09:19 AM.

  5. #65
    iPhone? More like MyPhone echo's Avatar
    Join Date
    Sep 2007
    Location
    YYZ & KUL
    Posts
    197
    Thanks
    12
    Thanked 23 Times in 21 Posts

    Quote Originally Posted by m.o.r. View Post
    this a truly great app. however, it has a tiny bug. it messes up your photo app's numbering. unlike screenshot tools like Dock, Camerapro completely ignores the stock camera's numbering whereas Dock for example simply continues it.

    after using camerapro, my image numbering went from image_9000 to image_0048. i tried using the stock camera again and it continued caperapro's numbering to image_0049 etc...
    What version are you using? I just checked in my DCIM folder and found only the 100APPLE and no other folder. Also, the numbering has not been affected (I first shot with CameraPro and then the built-in camera and the numbering was fine). I don't have Dock.app installed (could there be a conflict between the 2 programs?) I am using CameraPro v1.09. One thing I do notice is that if the last picture in your Camera Roll is taken with CameraPro, it won't show up as the title picture.

    While on the subjects of bugs, I noticed that auto rotation is also a little buggy. When shooting in portrait mode (upright), the thumbnails show up sideways regardless of whether auto rotation is turned ON or OFF. The pictures itself behaved as it should (auto rotation turned ON, picture is properly orientated, when turned OFF, picture is sideways)

    When shooting in landscape mode (sideways), everything seems to be fine with both the thumbnails and the pictures.
    15.4" 2.8GHz Unibody MacBook Pro
    Pwnage Unlocked 16GB iPhone (2.1)
    Apple Unlocked 16GB 3G iPhone (2.2)

  6. #66
    Quote Originally Posted by echo View Post
    What version are you using? I just checked in my DCIM folder and found only the 100APPLE and no other folder. Also, the numbering has not been affected (I first shot with CameraPro and then the built-in camera and the numbering was fine). I don't have Dock.app installed (could there be a conflict between the 2 programs?) I am using CameraPro v1.09. One thing I do notice is that if the last picture in your Camera Roll is taken with CameraPro, it won't show up as the title picture.

    While on the subjects of bugs, I noticed that auto rotation is also a little buggy. When shooting in portrait mode (upright), the thumbnails show up sideways regardless of whether auto rotation is turned ON or OFF. The pictures itself behaved as it should (auto rotation turned ON, picture is properly orientated, when turned OFF, picture is sideways)

    When shooting in landscape mode (sideways), everything seems to be fine with both the thumbnails and the pictures.
    was using Camerapro v1.09 as well. the 101APPLE folder only appeared after i uninstalled camerapro and i tried to resolve the numbering issue. i also saw a confirmation of camerapro's new numbering in the hackint0sh forums that's why i had the inkling to check mine and found out about the problem. i don't know if there is a conflict with Dock app though since i never had any problem with it since day 1.

    i also noticed the rotation bug. i took a portrait photo but it registers as landscape in the photo app.

  7. #67
    does any 1 know how to change back to 1.07 as 1.09 is worse for picture orentation
    cheers

  8. #68
    hey all
    I can't get the app to work.. Gone through all versions up to 1.09 and when I lunch it it shows a white screen for a second and than crashes..I'm on fw 1.1.2, Any ideas? Thnx

  9. #69

  10. The Following User Says Thank You to jrentzke For This Useful Post:

    stesteste (2008-01-05)

  11. #70
    The burst mode is good while taking pics of kids and pets

  12. #71
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    720
    Thanks
    32
    Thanked 19 Times in 17 Posts

    I'm still having trouble with the orientation. I thought that it adjust automatically but I still have pics that will not view correctly in the portrait or landscape mode. Meaning that no matter how I'm holding the phone the pic is always on its side.

  13. #72
    Does anyone know if the connection to their server happens only once? Or does it check to see if you are a registered user everytime you run the app or does it just check randomly in the background? I saw their new app iSIM and was thinking of getting it but not if it talks in the background to them...
    1.1.2FW w/ 4.02.13_G Baseband. Rock Solid!

  14. #73
    iPhone? More like MyPhone echo's Avatar
    Join Date
    Sep 2007
    Location
    YYZ & KUL
    Posts
    197
    Thanks
    12
    Thanked 23 Times in 21 Posts

    Quote Originally Posted by ripped53 View Post
    I'm still having trouble with the orientation. I thought that it adjust automatically but I still have pics that will not view correctly in the portrait or landscape mode. Meaning that no matter how I'm holding the phone the pic is always on its side.
    Go to "Preferences in CameraPro, and turn "auto rotation" to ON. If you take a picture in Portrait mode, the thumbnail will appear sideways but the picture will show up fine as long as you have auto rotation turned ON (please read 5 posts above).

    Quote Originally Posted by Sony311 View Post
    Does anyone know if the connection to their server happens only once? Or does it check to see if you are a registered user everytime you run the app or does it just check randomly in the background? I saw their new app iSIM and was thinking of getting it but not if it talks in the background to them...
    As previously mentioned several times in this thread (and as well in the help section of CameraPro), there is NO connection made. The turning circle is to show that it is processing/saving the image. Version 1.09 has not changed the location of the spinning circle to the centre on your screen as opposed to the menubar. Once again, all this is mentioned in this thread.
    15.4" 2.8GHz Unibody MacBook Pro
    Pwnage Unlocked 16GB iPhone (2.1)
    Apple Unlocked 16GB 3G iPhone (2.2)

  15. #74
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    SC
    Posts
    720
    Thanks
    32
    Thanked 19 Times in 17 Posts

    Quote Originally Posted by echo View Post
    Go to "Preferences in CameraPro, and turn "auto rotation" to ON. If you take a picture in Portrait mode, the thumbnail will appear sideways but the picture will show up fine as long as you have auto rotation turned ON (please read 5 posts above).

    Yep saw that, but all my options under preferences are locked(greyed out) so I would assume that is a purchased feature...thanks though

  16. #75
    Default thx
    Quote Originally Posted by jrentzke View Post
    thx for the link to 1.07 version, but i installed it through apps,and only 1.09 is showing thx,,,
    how do i install 1.07 version manually or link
    Last edited by stesteste; 2008-01-05 at 12:36 PM.

  17. #76
    What is the different between 1.07 and 1.09, the update ver. is 1.09???

  18. The Following User Says Thank You to happizza For This Useful Post:

    heath_rox (2008-01-31)

  19. #77
    the photos save wrong way around u have to buy to change auto orrintation now

  20. #78
    What everyone else says: It's ridiculous to pay for an app that could be broken by a future FW update. Without a money-back guarantee a la Navizon, this is pure BS and an easy way for people to be taken advantage of. The app is sweet, but they're asking way too much $$$ to gamble on it working post-SDK.

    Perhaps the dev wants to set me straight about future compatability?

  21. The Following 2 Users Say Thank You to jwcrash For This Useful Post:

    heath_rox (2008-01-31), method77 (2008-01-06)

  22. #79
    i tried installing v1.09 and 1.07 but none work for me. When i launch the app it just shows a white screen for abt 5 secs and then crashes. Ive set the permission to 755 but still the same. Tried installing manually and thru the installer as well but nothing works.Do i need some other plugins/apps for cameraPRo to function??

    Please help me out with this some1 as i really really need this app.
    Also if some has the older versions please put up the link .

  23. The Following User Says Thank You to meetidnani For This Useful Post:

    heath_rox (2008-01-31)

  24. #80
    Quote Originally Posted by wireless View Post
    hey all
    I can't get the app to work.. Gone through all versions up to 1.09 and when I lunch it it shows a white screen for a second and than crashes..I'm on fw 1.1.2, Any ideas? Thnx
    Same here.... Same config. Oh well, at least we don't have to get too caught up in the "pay/don't pay" argument.

  25. The Following User Says Thank You to tpd For This Useful Post:

    heath_rox (2008-01-31)

Page 4 of 6 FirstFirst ... 23456 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •