Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: cannot connect with fugu or cyberduck?!

  1. #1
    Default cannot connect with fugu or cyberduck?!
    Hey everyone i just discovered Installer 3 today thanks to someone at work and was quite happy to see a PSX and NES emulator to DL which both installed flawlessly however. In a attempt to get some legitiment roms on my iphone from my (intel mac) however i have been hitting walls..
    I tried yugu and got to the point (once) where i had two white boxes and almost was able to drag n drop. however i got the pinwheel of force quitting lol and was not able to get that far again.I cant figure out if its my router thats slowing it down badly.
    For cyberduck i set the protocol for SFTP,set the server to my routers IP,username Dottie and PW Alpine, and port set to 22. Same thing just tries and tries to connect but never happens...

    I tried transmit but i have no clue on how to set it up.

    I tried Ifuntastic but it says i need to find a older system file for it to work. Your version (2.0.0) of mobiledevice is not supported..its a shame cause it looks like the easiest to use but im not sure what this file its talking about?!?!?

    any suggestions on other apps that may be worth a shot im going nuts..just want some nes roms lol...

  2. #2
    Did you install SSH? You need this to communicate with FUGU.
    If installed, is SSH turned on?
    Always use Root as directory and alpine as password.


  3. #3
    okay some reason fugu is repsonding great this mourning soooo.. in a attempt to load some roms on my phone..

    i created a folder
    var>root>media> (created a folder called roms)> and then put a rom in here to test but nothing on my phone yet? am i missing something ?
    just keep saying no nes were found..and the file extension is .nes

    thanks everyone
    Last edited by ianb; 2007-12-24 at 06:37 PM.

  4. #4
    the proper directory you want to add in the iphone finder is var/mobile/media/ROMs/NES, and drop them in the NES folder instead.

    I'm using FW 1.1.3 and it worked fine for me

  5. #5
    hello, i upgraded my iphone from 1.0.2 to 1.1.4 today and all is fine but i now cannot connect to fugu and have tried all the passwords that i can find but to no avail? Have got ssh installed and eveything else i'm still stuck.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts