Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


  1. #1
    Default caNT GET SSH ON IPHONE

    this instruction fails at

    $ cp

    file doesnt exsist or something.. and also fails on


    and i think thTS WHY i cant ssh to the iphone.

    whats wrong here?? i followed it to the T and even restored my phone to orig and tried again and failed at the same spot.. what file is missing??

  2. #2
    iPhone? More like MyPhone antiflash's Avatar
    Join Date
    Jul 2007
    Ventura County, CA
    Thanked 18 Times in 16 Posts

    i had problems with this yesterday. i had to jailbreak the phone before running the script. after worked fine. (i did end up with a bunch of random files in my /var/root directory as that is where the phone connects to if it has not been brought out of jail before connecting to it) try jailbreaking, then running the script...
    Black 16GB 3G iPhone w/bestskinever
    Q6600, 3GB RAM, Vista Ultimate Desktop Box
    2 Hands, 10 Fingers, etc
    Temporary Eee PC Portable

  3. #3
    i did. it seems like there is a file missing. i even tried doing the windows installer and it says something about file missing at the beginning of each phase and then after it is complete it still wont work.

  4. #4
    I had simillar issues when installing ssh on the phone. All I did was restart the computer and vola! issue solved.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts