Page 6 of 12 FirstFirst ... 45678 ... LastLast
Results 101 to 120 of 230

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ++Official NES Emulator Thread++

  1. #101
    Quote Originally Posted by inferno10 View Post
    Here's my home screen with the iPhoneNES icon I made. I'll post the icon into the Gunmetal Remastered in a bit.

    wheres this theme? its sick!


    i cant get winscp to work it keeps telling me connection refused......firewall problem? i have norton and i try and disable but i still get this error.

  2. #102
    Quote Originally Posted by Juansito View Post
    I have a small problem.

    I cant delete, rename or do anything else in WinSCP.

    I get the following error when trying to delete something.

    Command 'rm -f -r "mario.nes"'
    failed with return code 127 and error message
    -sh: line 46: rm: command not found.
    I had the same problem deleting from winscp but I used Mazana program to delete files or folders. Hope this helps.

  3. #103
    Is there a changelog for the new versions?

  4. #104
    iPhone? More like MyPhone renegaderon's Avatar
    Join Date
    Jul 2007
    Location
    Mississippi, Gulf Coast
    Posts
    218
    Thanks
    10
    Thanked 31 Times in 26 Posts

    I don't think so

  5. #105
    what i think is someone with some time should do a Detailed how to: on all of this cuz all in favor say I! .

  6. #106

  7. #107
    uhgg...there has to be an easier way to do this on osx

  8. #108
    changelog is in readme...

    CHANGELOG

    0.01 [stepwhite] Initial release
    0.02 [nervegas] Implemented frame skip
    0.03 [nervegas] Rewrote rendering routines using CoreSurface
    0.04 [nervegas] Added multi-touch support to controller
    0.05 [nervegas] Further optimizations
    0.06 [nervegas] Corrected color palette
    0.07 [nervegas] Further controller improvements (dragging, etc)
    0.08 [nervegas] Further controller improvements (fixed disconnect, etc)
    0.09 [nervegas] Preliminary sound support - see notes below
    0.10 [nervegas] Fixed crashing when returning to file list
    0.11 [nervegas] Improved sound quality, both earbugs work now, buffering+
    0.12 [nervegas] Enlarged controllers, improved hot spot locations
    0.13 [nergegas] Expanded on multitouch control - see notes below

    NOTE ON SOUND
    Sound required that you disable mediaserverd, and only works through the
    headphones. A couple of easy aliases can be added to your .profile to disable or
    re-enable mediaserverd if you are using MobileShell:

    alias \
    nosound="/bin/launchctl unload /System/Library/LaunchDaemons/coreaudiod.plist"

    alias \
    sound="/bin/launchctl load /System/Library/LaunchDaemons/coreaudiod.plist"

    NOTE ON MULTITOUCH
    The multitouch reports mouseDown and mouseDragged events separately, and so
    you can run while holding 'B', for example, but the iPhone appears to get
    confused about the mouseUp event, and does not report the correct mouseUp.
    For this reason, whenever you are holding a direction + button, releasing
    the button will cause the direction to stop moving as well. I am working on
    finding a way to poll the screen to re-evaluate all the buttons, but until
    then, this is the only caveat you'll have to live with.

  9. #109
    how do i use chmod ssh because when i load up the emulater i get a white screen can someone help thanks

  10. #110
    i finally got mine working, great job to those who made it and good job on your tutorials guys, helped out a lot

  11. #111
    Quote Originally Posted by ron6 View Post
    how do i use chmod ssh because when i load up the emulater i get a white screen can someone help thanks
    Launch Terminal on your iPhone
    cd /Applications/NESApp.app
    chmod 555 NESApp
    exit

    Now try and launch the NES emulator.

  12. #112
    where do i get terminal and how do i run it from my iphone

  13. #113
    Here's my first post and a kinda sad attempt at an icon...



    For those who would be interested in tinkering, here's the psd file I used to make it, do whatever you want with it...

    http://img.torgo.org/offsite/iphone/nes.psd
    Last edited by bobbyt; 2007-08-09 at 12:44 AM. Reason: fix psd link

  14. #114
    0.13L [nervegas] Landscape version - see 0.13P for portrait
    http://iphone.natetrue.com/NES_NerveGas_013L.tar.gz

  15. #115
    ok, im lost, i have tried everything to loas NES and the Terminal.app, but all i have are icons that white circles with a slash, i can view the package contents but the iPhone wont see them, how do i convert these things, i have tried all the chmod commands and get nothing...pleeeze help...

  16. #116
    Quote Originally Posted by iPhone freakaziod View Post
    what i think is someone with some time should do a Detailed how to: on all of this cuz all in favor say I! .
    I got mine to work using windows (sorry but for mac this is not going to work).

    Here is what I did.

    Step 3:
    Go to http://www.modmyi.com/wiki/index.php...iPhone_Windows This is what I did but incontered some problems which I figured them out and I have them listed below.

    Step 2: Please not that you will drag Nesapp.app to Win SCP once you have downloaded to your computer under /Applications.

    Step 3: Make a folder called "ROMs" and inside the "ROMs" folder make another folder called "NES". This "NES" folder is where you are going to place your ROMs. Then again drag your "ROMs" folder to Win SCP under /var/root/media. If you don't have ROMs then google them and save them to you computer becuase this website can not help you with that. Then turn off your iphone and turn it back on. THen walla, you should be seeing Nesapp on your iphone and once you have selected that at you should see your games you have placed in "NES" folder. Enjoy, Let me know how it went.

  17. #117
    i cant even get win scp to work.connection refused is all i get.is it cuz i have vista?

    ip from iphone...check
    username root....check
    password dottie...check
    scp from dropdown...check
    connection....refused.


    ????????????

  18. #118
    iPhone? More like MyPhone antiflash's Avatar
    Join Date
    Jul 2007
    Location
    Ventura County, CA
    Posts
    266
    Thanks
    10
    Thanked 18 Times in 16 Posts

    the chmod +x piece has to be done in ssh. iphoneinterface is not a full shell

  19. #119
    Open a command prompt and ping the IP of the iPhone. Do you get a response, or does it time out?


    EDIT:

    In case you dont know just type "ping xxx.xxx.xxx.xxx" and of course replace the x's with the IP.

  20. #120
    did anyone get the landscape version working? mine just crashes out of a white screen

Page 6 of 12 FirstFirst ... 45678 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •