Page 10 of 11 FirstFirst ... 891011 LastLast
Results 181 to 200 of 208

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMS v0.1 (W00t!!!!!)

  1. #181
    iPhone? More like MyPhone Sparblaze's Avatar
    Join Date
    Dec 2007
    Location
    Texas (Hook Em)
    Posts
    282
    Thanks
    62
    Thanked 22 Times in 21 Posts

    I've tried without the :80 port, but it didn't work. Let me try again.

    EDIT: It still didn't work. First I'm not able to set up my sbcglobal email account now this. Ahh curse my iPhone toruble. Lol. But seriously I can't think of anything else. Wait I read somewhere you should go here to ckeck your info about edge: Settings->General->Network->Edge. I can't find the edge folder in Network. All I see is turn on VPN and turn on Wi-fi. Is it a hidden folder?
    Last edited by Sparblaze; 2008-01-01 at 01:27 AM. Reason: Test Results

  2. #182
    Ok let me just ask this, has anyone with cingular gotten this to work without having MMS enabled in some weird way. By weird way i mean you bought the iphone from someone and AT&T doesnt know you have it so they didnt disable your MMS.

    My phone says its sent but nothing actually goes through so im curious if anyone who actually bought the phone from AT&T and has the AT&T iphone data plan has successfully sent a MMS to anyone.

    I tried multiple variations of the settings and it always says its sent but no one ever receives anything.

    Also, why exactly are people looking into making an actual full blown app to receive the MMS. Why doesnt someone just make a small app that when someone sends you one and it says the login info for viewmymessage.com(or whatever it is) that when you click it it auto copys and fills the fields in on the website in safari. This would work perfectly fine.

  3. #183
    Quote Originally Posted by zexeta View Post
    Ok let me just ask this, has anyone with cingular gotten this to work without having MMS enabled in some weird way. By weird way i mean you bought the iphone from someone and AT&T doesnt know you have it so they didnt disable your MMS.

    My phone says its sent but nothing actually goes through so im curious if anyone who actually bought the phone from AT&T and has the AT&T iphone data plan has successfully sent a MMS to anyone.

    I tried multiple variations of the settings and it always says its sent but no one ever receives anything.

    Also, why exactly are people looking into making an actual full blown app to receive the MMS. Why doesnt someone just make a small app that when someone sends you one and it says the login info for viewmymessage.com(or whatever it is) that when you click it it auto copys and fills the fields in on the website in safari. This would work perfectly fine.
    I use normal locked to AT&T with MMS, and it works fine, just entered the settings, turned off wifi (it would be great if this was automatic) and sent. My friend receives it fast.

    Are there ever going to be updates for this app, at least an interface update, or things like that? Its been a while. just saying. Love the app though.

  4. #184
    iPhone? More like MyPhone Sparblaze's Avatar
    Join Date
    Dec 2007
    Location
    Texas (Hook Em)
    Posts
    282
    Thanks
    62
    Thanked 22 Times in 21 Posts

    There is supposed to be an update coming out about now where you can delete history and resize picture to where you like it. On other note I used to have a RAZR until I was pushed in a pool. I went to the Cingular/AT&T store canceled my RAZR service and got an iPhone. My RAZR had MMS, but this is still not working with my iPhone.

  5. #185
    Nobody seems to know why some with ATT get it to work and others dont. I would love to have an answer for this cuz this is about the only thing i miss on this phone.

  6. #186
    iPhone? More like MyPhone Sparblaze's Avatar
    Join Date
    Dec 2007
    Location
    Texas (Hook Em)
    Posts
    282
    Thanks
    62
    Thanked 22 Times in 21 Posts

    Yeah. If you could get an answer you would have the most thanks in the history of these forums. Just kidding, but I've tried everything. Maybe some people need to use mmsc.mobile.attwireless.net instead of mmsc.cingular.com. I don't know the exact one though. That might be the fix.
    EDIT: I tried the AT&T one and it said could not connect. The Cingular one sends, but they never recieve it.
    Last edited by Sparblaze; 2008-01-01 at 08:04 PM.

  7. #187
    New version is out and I finally got my tmobile US phone to send an mms nifty

    My settings

    MMSC: 216.155.174.84/servlets.mms
    Proxy: 216.155.165.50:8080 (NOT .050 as posted)
    APN: wap.voicestream.com
    User: <blank>
    Pass: <blank>

    Picture sent to a verizon friend of mine without any issues..

  8. #188
    Green Apple HungLO's Avatar
    Join Date
    Aug 2007
    Location
    Tampa, Florida
    Posts
    36
    Thanks
    6
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by oneduality View Post
    New version is out and I finally got my tmobile US phone to send an mms nifty

    My settings

    MMSC: 216.155.174.84/servlets.mms
    Proxy: 216.155.165.50:8080 (NOT .050 as posted)
    APN: wap.voicestream.com
    User: <blank>
    Pass: <blank>

    Picture sent to a verizon friend of mine without any issues..
    Did you do anything special?
    Using those same settings, I keep getting "Failed to send MMS, unsupported protocol" error message.

    Also once I installed the app (SwirlyMMS) I keep getting an update loop on installer between MMS v0.1 and SwirlyMMS v0.2.

  9. #189
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    It's a no go here...im on att and at least the first version would say sent...now i just keep getting an error...( The Network reported: service denied )...with the same settings as i used on the first version.

  10. #190
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Newport News, VA
    Posts
    493
    Thanks
    0
    Thanked 39 Times in 35 Posts

    Quote Originally Posted by oneduality View Post
    New version is out and I finally got my tmobile US phone to send an mms nifty

    My settings

    MMSC: 216.155.174.84/servlets.mms
    Proxy: 216.155.165.50:8080 (NOT .050 as posted)
    APN: wap.voicestream.com
    User: <blank>
    Pass: <blank>

    Picture sent to a verizon friend of mine without any issues..
    Not sure as to whats up on my end... I try to send, it says

    Failed to send MMS - First character of url must be alpha-numeric
    - iPhone 8gig and 16gig 3G - 3.0 - JailBroken + Unlocked to T-Mobile Unlimited Plan & Total Internet Plan.
    - iPod Touch - UnJailBroken
    - XBOX 360 - Modded Firmware - XBL (my s/n)
    - XBOX - Software Modded - XBMC
    - Dell Inspiron 1521 - [B]Vista Ultimate and
    running Windows XP and Mac OS X 10.5.4 (YES! Mac OS on an Dell PC)

  11. #191
    Im starting to think this is hopeless until Apple eventually comes out with an MMS app. dont know if that will happen at all but im hoping so. I WANT MMS

  12. #192
    Green Apple HungLO's Avatar
    Join Date
    Aug 2007
    Location
    Tampa, Florida
    Posts
    36
    Thanks
    6
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by oneduality View Post
    New version is out and I finally got my tmobile US phone to send an mms nifty

    My settings

    MMSC: 216.155.174.84/servlets.mms
    Proxy: 216.155.165.50:8080 (NOT .050 as posted)
    APN: wap.voicestream.com
    User: <blank>
    Pass: <blank>

    Picture sent to a verizon friend of mine without any issues..
    Are you on T-Zones or Total Internet?

  13. #193
    iPhone? More like MyPhone Sparblaze's Avatar
    Join Date
    Dec 2007
    Location
    Texas (Hook Em)
    Posts
    282
    Thanks
    62
    Thanked 22 Times in 21 Posts

    Quote Originally Posted by stlcaddie View Post
    It's a no go here...im on att and at least the first version would say sent...now i just keep getting an error...( The Network reported: service denied )...with the same settings as i used on the first version.
    Mine is exactly the same. It said sent in the first, but it just comes up with an error message in the second.

  14. #194
    iPhone? More like MyPhone aglitch's Avatar
    Join Date
    Oct 2007
    Location
    Lost Olympics Chicago
    Posts
    117
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Quote Originally Posted by HungLO View Post
    Are you on T-Zones or Total Internet?
    That guys settings dont work. replace "servlets.mms" with "servelts/mms"... so...

    T-MO setting
    mmsc: 216.155.174.84/servlets/mms
    proxy: 216.155.165.50:8080
    APN: wap.voicestream.com
    username: (blank)
    password: (blank)

    i have the blackberry internet plan, not Tzones, so that allows me to send MMS and use safari/youtube/maps

  15. #195
    Green Apple HungLO's Avatar
    Join Date
    Aug 2007
    Location
    Tampa, Florida
    Posts
    36
    Thanks
    6
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by aglitch View Post
    That guys settings dont work. replace "servlets.mms" with "servelts/mms"... so...

    T-MO setting
    mmsc: 216.155.174.84/servlets/mms
    proxy: 216.155.165.50:8080
    APN: wap.voicestream.com
    username: (blank)
    password: (blank)

    i have the blackberry internet plan, not Tzones, so that allows me to send MMS and use safari/youtube/maps
    Got it working. The actual settings are very case sensitive. Originally the "Http" had the H
    capitalized from default on the app itself. Re-typed everything lower case and Voila!

    By the way I'm on the T-Zones hack.

  16. #196
    Works well with standard settings on MTS Ukraine. Thanks!

    Feature request - automatic wifi switch-off and back on, deletion of sent mmses.

  17. #197
    Quote Originally Posted by Jasper44 View Post
    How do I find the mmsc and proxy settings? Would they be on AT&T's site somewhere?
    I have the same question...


    --
    Webkinz Recipes

  18. #198
    for me this aplication dont work on 1.1.4

  19. #199
    Quote Originally Posted by talenat View Post
    for me this aplication dont work on 1.1.4
    Me either. Just crashes after showing the splash screen.

  20. #200
    Not Found
    The requested URL /iphone/apps/mms/MMS.zip was not found on this server.

Page 10 of 11 FirstFirst ... 891011 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •