Page 2 of 2 FirstFirst 12
Results 21 to 35 of 35

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [3D GAME NEW RELEASE - MAY 2008] - Kingdom Lores (pre-alpha) SEE VIDEO

  1. #21
    had that 2 its the permissions

    i promise.

  2. #22
    What's Jailbreak?
    Join Date
    Apr 2008
    Posts
    9
    Thanks
    0
    Thanked 2 Times in 1 Post
    change the permissions to 755 it worked for me

  3. #23
    yea have to set permissions.

    cool game the hitting is a little off. sometimes you never hit the enemy but lots of potential on this one.

  4. #24
    yeah this game is awesome right now for the graphics and the gameplay but it needs saving. i was bummed when i quit and couldnt continue but hey this games gonna be great eventually. GREAT WORK!

  5. #25
    Man iphone keeps kicking A$$ and taking names.

  6. #26
    here still doesnt work... just a white screen and crashes.. 1.1.4 fw =/

  7. #27
    hmm, it works on mine. Looks like there is LAN support, but when i click that it just freezes my iphone forcing me to hold the power button and the... button on the front of the iphone. Looks great so far none the less.

  8. #28
    what are the commands to change the permission in terminal? thanks.

  9. #29
    I've seen that video before, first page, but I made one on the updated version. It just runs a little faster.
    [ame="http://www.youtube.com/watch?v=4MygAUKL_jo"]YouTube - KLores, wow on iphone (kinda...)[/ame]
    Last edited by luqven; 2008-05-23 at 04:23 AM.

  10. #30
    Installer source:
    marcogiorgini.com/iPhone/plist.xml

  11. The Following 2 Users Say Thank You to Dash-2 For This Useful Post:

    eliprodigy (2008-05-23), FergusonsRedArmy (2008-05-23)

  12. #31
    thank's dude dash-2

  13. #32
    Hm, I'm running on 1.1.3. But the intstaller crash to the springboard after installing the game! Seems like a bugs. I can't find it on uinstall list and I have tried to install over and over again. No luck here

  14. #33
    It's not too bad. Actually catching up to someone for long enough to attack them is a challenge of its own but it's not bad.

  15. #34
    Well for those having problems,,,just fyi,,,,I have 1.1.3. I have been jailbroken/unlocked with Ziphone ever since I bought my iphone.

    Well I just opened installer,,,,clicked "all packages",,,type in "king" under the search feature,,,and found it listed 2 times in 2 different sources,,,,which i listed on the first top page of this forum thread in red.

    I did not download from the big boss one,,,,but the other. I just clicked on the installer title,,,,,it downloaded,,,,my springboard refreshed due to the download,,,and BAM the icon was there!!! Then I just taped on the new icon,, and the game worked perfectly. No issues. 100% worked.

    So I know the problem should not be within the game software,,,or the installer,,,,but it would probably be your phone.

    Just fyi.

    Last edited by iphoneuser2008; 2008-05-23 at 07:36 PM.

  16. #35
    Make sure you install from the source I listed on the bottom of page 2 of this thread.
    It is the official source from the creator.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •