Page 1 of 2 12 LastLast
Results 1 to 20 of 33

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Customize Is Back And Better Than Ever!

  1. #1
    My iPhone is a Part of Me
    Join Date
    Nov 2007
    Location
    Los Angeles
    Posts
    805
    Thanks
    414
    Thanked 107 Times in 79 Posts

    Default Customize Is Back And Better Than Ever!
    just got it off installer in recent apps. it has alot more to offer than previous versions, and installed on 1.1.4 no problem, didnt have to reboot the phone or even open it several times. first try worked like a charm. and the changes stick through reboot. awesome! finally!

    props to the spicychicken!

  2. The Following User Says Thank You to tattoojack For This Useful Post:

    gothstyle (2008-05-04)

  3. #2
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Apple
    Posts
    113
    Thanks
    40
    Thanked 4 Times in 4 Posts

    YYYOOO HELL YEA i was so crazy when i saw it. w00t

  4. #3
    iPhone? More like MyPhone D3VIL™'s Avatar
    Join Date
    Mar 2008
    Location
    Look Behind You!
    Posts
    280
    Thanks
    7
    Thanked 70 Times in 59 Posts

    not being rude, but this has been out and discussed for some time now.


    If you found anything I said/did useful, please click on the Button

  5. #4
    It crashed my wifes phone after installing. Rebooted and it got stuck at the boot screen.

  6. #5
    My iPhone is a Part of Me
    Join Date
    Nov 2007
    Location
    Los Angeles
    Posts
    805
    Thanks
    414
    Thanked 107 Times in 79 Posts

    Quote Originally Posted by D3VIL™ View Post
    not being rude, but this has been out and discussed for some time now.
    well thanks for your two cents, heres your change.

    why is it in recent apps then? as in it was just added to installer day before yesterday.

    Quote Originally Posted by Nefarious View Post
    It crashed my wifes phone after installing. Rebooted and it got stuck at the boot screen.
    thats weird. what FW are you running?
    Last edited by tattoojack; 2008-05-03 at 04:39 PM. Reason: Automerged Doublepost

  7. #6
    iPhoneaholic
    Join Date
    Jul 2007
    Location
    Newport News, VA
    Posts
    493
    Thanks
    0
    Thanked 39 Times in 35 Posts

    Quote Originally Posted by D3VIL™ View Post
    not being rude, but this has been out and discussed for some time now.
    Yeah, for quite some time.... Like, a couple weeks back. A little searching around would have henced a clue that this has been discussed a while back.
    - iPhone 8gig and 16gig 3G - 3.0 - JailBroken + Unlocked to T-Mobile Unlimited Plan & Total Internet Plan.
    - iPod Touch - UnJailBroken
    - XBOX 360 - Modded Firmware - XBL (my s/n)
    - XBOX - Software Modded - XBMC
    - Dell Inspiron 1521 - [B]Vista Ultimate and
    running Windows XP and Mac OS X 10.5.4 (YES! Mac OS on an Dell PC)

  8. #7
    This just won't install for me. The software package downloads, but then I get "Error: Main script execution failed!"

  9. #8

  10. #9
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Location
    Chicago
    Posts
    183
    Thanks
    8
    Thanked 9 Times in 7 Posts

    OLD NEWS!

    But it is awesome.

  11. The Following User Says Thank You to EmericAn For This Useful Post:

    gothstyle (2008-05-04)

  12. #10
    ive been running the new customize for about 2 weeks now. if you have problems with it on 1.1.3 or 1.1.4 install the SUID lib fix

  13. The Following 2 Users Say Thank You to 1sick94hb For This Useful Post:

    HighTymes (2008-05-06), soulthoughts (2008-05-15)

  14. #11
    Quote Originally Posted by Nefarious View Post
    It crashed my wifes phone after installing. Rebooted and it got stuck at the boot screen.
    same here... and rather ticked. i definitely don't have time to be screwing around with restoring right now, but it looks like i may have to...
    21.5" iMac 3.06 GHz Intel Core i3 l 15" MacBook Pro 2.2 GHz Intel Core i7 l 17" PowerBook 1.67 GHz
    iPhone 4 32 GB l  TV 160 GB l 32 GB iPad

  15. #12
    What firmware are you guys running that customize crashed?

  16. #13
    pwned 1.1.4

    and yeah, it's really screwed up my phone. i had to restore and now my mail app won't even open correctly. great. here goes my entire day...
    Last edited by billchase2; 2008-05-06 at 09:31 PM.
    21.5" iMac 3.06 GHz Intel Core i3 l 15" MacBook Pro 2.2 GHz Intel Core i7 l 17" PowerBook 1.67 GHz
    iPhone 4 32 GB l  TV 160 GB l 32 GB iPad

  17. #14
    i downloaded this app on 1.1.4 and it just crashes wen i open it, is there a fix for this?

  18. #15
    i tried installing this on 1.1.3, installer crashed to summerboard and now i cant install anything else not even the suid lib fix

  19. #16
    iPhone? More like MyPhone flrdotcom's Avatar
    Join Date
    Jan 2008
    Location
    phoenix
    Posts
    235
    Thanks
    43
    Thanked 14 Times in 11 Posts

    Quote Originally Posted by tattoojack View Post
    well thanks for your two cents, heres your change.

    why is it in recent apps then? as in it was just added to installer day before yesterday.



    thats weird. what FW are you running?
    its on recent apps due to the fact its the beta 9 release. meaning customize beta 2 came out 9 versions ago.....

  20. #17
    Livin the iPhone Life ALL DAY's Avatar
    Join Date
    Feb 2008
    Location
    Chit-Chat
    Posts
    2,274
    Thanks
    43
    Thanked 196 Times in 163 Posts

    Could someone help me with this right quick?

    I was wondering if I have to uninstall Customize 1.2/all related stuff before installing 2.0 on my 1.1.3.

    Thanks for the help, I'm waiting to do this until I'm sure I'm doing it right.

  21. #18
    since vwallpaper released, i havent touched customize.

  22. #19
    i finally got 2.0 to work, i downloaded a bunch of themes and what not. and now when i press apply i get copy result: encountered an error copying the files.

    anyone have a solution to this?

  23. #20
    I'm still trying to figure out how to even USE customize! The prior version's were simple to use. I installed the iPear theme and haven't a clue where to find to install it.

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •