Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Lockbox Update 0.7.1

  1. #1
    Livin the iPhone Life ALL DAY's Avatar
    Join Date
    Feb 2008
    Location
    Chit-Chat
    Posts
    2,274
    Thanks
    43
    Thanked 196 Times in 163 Posts

    Default Lockbox Update 0.7.1
    Hello!

    Does anyone know what this update did/improved upon?
    I installed it and lost all the info I originally had in Lockbox, and it asked me to make a new password...

    However, it has never fully downloaded and everytime ends up giving me the "Execution Failed". Any help?

  2. #2
    see on official site.
    http://code.google.com/p/iphonelockbox/

    Version 0.7.1 Released

    An issue where data was being corrupted/deleted if a wrong password was entered, then the app exited without authenticating (issue 49, and probably the cause of 24 and many others) has been resolved. If you had data loss with Lockbox before, I urge you to give it another shot, and backup your ~/Library/Lockbox folder too!

  3. #3
    I get the same thing!!! Execution failed!

  4. #4
    My iPhone is a Part of Me sogo's Avatar
    Join Date
    Aug 2007
    Location
    NorthWest
    Posts
    630
    Thanks
    24
    Thanked 62 Times in 37 Posts

    It worked for me.

  5. #5
    can any one help with execution failed problem?

  6. #6
    iPhone? More like MyPhone owensdus's Avatar
    Join Date
    Aug 2007
    Location
    Good Ole Oklahoma
    Posts
    119
    Thanks
    3
    Thanked 5 Times in 5 Posts

    the execution failed means you have to reinstall installer. I had the same issues and I reinstalled installer and it fixed it, there is also some type of script you can type in terminal and it updates installer, but you would have to google it.

  7. #7
    Reinstall installer?
    I can download any other package it is just the Lockbox update that I am having a problem with
    Could someone else please verify?

  8. #8
    ^^restart iphone...I got this error many times, but always restarting the iphone helped me resolve it. Try your luck with my lil' advice

  9. #9
    Livin the iPhone Life ALL DAY's Avatar
    Join Date
    Feb 2008
    Location
    Chit-Chat
    Posts
    2,274
    Thanks
    43
    Thanked 196 Times in 163 Posts

    Whoa whoa whoa. Before anyone uninstalls Installer/restores or anything, try this.

    In my original post, I stated that the update wouldn't work and I got the "Execution Failed". I already lost all my stuff somehow, so I just uninstalled Lockbox and reinstalled and it works fine now.

    On a side note, 100th!

  10. #10
    Hi,


    even with "Execution Failed" LockBox showing correct version.

    Did any one noticed that timeCapsule does not arhive LockBox, new version has this fiture but when you try to archive it stores nothing, if there are any records stored TimeCapsule showing it on the right side as Total:XX - where XX is number of records, for LockBox it is always blank, I've tried to backup -> delete all LockBox records->restore=> NOTHING.

  11. #11
    Livin the iPhone Life ALL DAY's Avatar
    Join Date
    Feb 2008
    Location
    Chit-Chat
    Posts
    2,274
    Thanks
    43
    Thanked 196 Times in 163 Posts

    I'm not sure as to your question with TimeCapsule, but for Lockbox, mine was showing the new version as well, even though the update didn't work. Just uninstall and reinstall.

  12. #12
    Yes I ended up just uninstalling as I noticed after trying to upgrade that all my passwords were gone!
    Uninstall and reinstall idk why but that worked
    Thanks anyway
    Grip

  13. #13
    What's Jailbreak?
    Join Date
    Oct 2007
    Location
    Hellas
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts

    If when updating you get "main script execution failed", unistall and install again!

    If you lost your entries when updating, copy the file Lockbox_v1.dat from /private/var/root/Library/Lockbox to /private/var/mobile/Library/Lockbox

  14. #14
    anyone get lockbox from 1.1.4 to run on 2.0.2? I backed everything up and SSH it in it shows but won't open.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •