Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [APP RELEASE] moleskine by Databinge

  1. #21
    Hi,
    it is permission issue..
    i set the files to 777 by default and it works for most users.. but for some .. it still doesn't work..

    I set it at 777 because for 1.1.3/1.1.4 and above, moleskine is installed for mobile users, but a folder created in ~/Library/moleskine belongs to root. So I either change the ownership or the permission of the folder. Without modifying anything in Installer, the best method is to package it as 777. Seems like this doesn't preserve it for everyone.

    If you know of a better way.. do tell me. I still can't understand why it is copied to ~/Library/ under the wrong permission I might have to add chown to Installer plist but I''m sure there is a better way that I'm not aware of yet.

    Quote Originally Posted by fastdump View Post
    1. I originally installed 0.8 from Cydia & worked fine
    2. Then unistalled from Cydia and installed 0.9 from Installer
    3. Crash on startup as if permissions are wrong
    4. Uninstalled from Installer
    5. Installed 0.8 from Cydia
    6. Installed 0.9 over it from Installer
    7. Works fine again
    I think it works for you because during the first installation with Cydia, the folder ~/Library/moleskine was created with mobile access... if you uninstall it, ~/Library/moleskine is deleted

    when you install with Installer, ~/Library/moleskine was created with the wrong access..

    after uninstalling and reinstalling with Cydia, ~/Library/moleskine created with the correct owner, and installation over from Installer does not recreate the folder, so ownership and permission is preserved from Cydia's installation.

    Hopefully i can get this to work properly on Installer. Majority of users have no problem with this. Is this a random event? Tell me if you know why. If you can solve the issue for me, Ill give u a free key
    Last edited by peeInMyPantz; 2008-04-21 at 05:07 PM. Reason: Automerged Doublepost

  2. #22
    To be honest, you could make a program based off of this to organize and launch apps.

    I think that would be awesome.

  3. #23
    Hi,
    for all moleskine users, do not update to the current 0.19-2. A small number of users have reported that their old database is replaced. Installer does not seem to install in a consistent way even with the same firmware.

    A fix is already posted at my repository, repo.databinge.com, version 0.19-3 if you cant wait. Else, just wait for poetic_folly to update the version I sent to him.

    No changes are made to the binary, so if you have 0.19 and it's working, there's no need to update. Changes are only made to Installer's plist file

    Quote Originally Posted by Jonny202003 View Post
    To be honest, you could make a program based off of this to organize and launch apps.

    I think that would be awesome.
    hi,
    can you elaborate on that?

  4. #24
    Quote Originally Posted by peeInMyPantz View Post
    hi,
    can you elaborate on that?
    Like an application organizer, create subfolders and put apps in them, similar to the program called "categories" but with a nice interface.

    So, instead of storing notes, you'd store iphone applications that you could launch, just an idea.

  5. #25
    I thought fine, let me go ahead donate some money, then I got redirected to paypal and saying I have to donate $15. $15 for that app? Must be joking!

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •