Page 7 of 7 FirstFirst ... 567
Results 121 to 130 of 130

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Snapture

  1. #121
    I tried the given command (thanx by the way x999x) but it didn't help.

    I'm on 1.1.4, iLiberty+ JB, official Orange Carrier...

    Ever since I restored my iPhone, I can't get SMSD or CameraPro or Snapture to launch, and have tried to reinstall, reboot, reset permissions...nothing works. Any Suggestions?

  2. #122
    My iPhone is a Part of Me
    Join Date
    Jul 2007
    Orlando FL
    Thanked 23 Times in 22 Posts

    maybe 1.1.4 app support of the 1.1.3 suid fix. Maybe bsd subsystems is not right

  3. #123
    any solution for storing pics directly into camera roll?
    I tried the symlink thing doesnt work for me. Snapture crashes back to the springboard.

  4. #124
    It still wont work for me, I emailed snapture and they told me to run the boss tool in boss prefs. I did it like 100 times and it still doesn't work...


  5. #125
    yea im having the same problem. was working fine previously. out of sudden, the snapture app crashes in the intro screen. tried to set permission to 777, but still doesn't work. app still not stable?

  6. #126
    Livin the iPhone Life
    Join Date
    Jan 2008
    Thanked 99 Times in 79 Posts

    did i miss something? my zoom dissapeared..
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4

  7. #127
    Cool, I am poofing away camera app and taking Snapture to its spot.

  8. #128
    Quote Originally Posted by smirkis View Post
    did i miss something? my zoom dissapeared..
    Gotta enable it in the Settings.

  9. #129
    okay for those of you who had problem with snapture
    i was using it for a while...then all of a sudden it just stoped working...
    then after messing around with it... here's the solution

    go to

    you'll see that some photos are HUGE.... it's .tif file or something
    about 7mb....delete those
    and you're good to go

  10. #130
    Had problems with snapture crashing within 3 to 4 seconds until the update to the mobile substrate addons ex harharsnapture.dylab and harharsnapture.plist then crash didnt occur until well after program started. Although swapcamera roll never allowed me to view pictures, and showed to have no pictures when swapped I knew where they were in dcim_2. I could view or move them with ifile (or eq).. Bonus.. When Roll was swapped to dcim_2 snapture worked GREAT although had to go to second roll to view or work.. would not work on primary roll. only crashed. Check swapcamera roll and xsellize thread at[url]http://www.*************/showthread.php?t=52545&highlight=swap+camera+roll
    Last edited by yestheman; 2009-09-15 at 11:19 PM. Reason: would not show link

Page 7 of 7 FirstFirst ... 567
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts