Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Summerboard Help Please 1.1.3 or 1.1.4

  1. #1
    Default Summerboard Help Please 1.1.3 or 1.1.4
    I have a 1.1.4 16gb that I just used iliberty to jb. I installed the Summerboard and the patches to make it work. Any time I try to change theams the springboard just resprings and nothing. Here is the strange thing. I uninstall and after it resprings you can see my wallpaper in the backround like summerboard is working but its not even installed.

    I have tried restarting several times and all the patches but nothing seems to work. So now I even went as far to downgrade to 1.1.3 and the same problem.

    If anybody has any thoughts please help me out. I have jb countless iphones and never run in to this problem.
    HONDA PARTS SPECIALIST!!!

  2. #2
    Well, I had the same problem a couple of days ago, when i upgraded from 1.1.1 to 1.1.4 Spent hours to figure out what was wrong, nothing helped. Permissions, rebooting, re-installing etc.
    Firstly on the bottom of Summerboard check if its Active/Inactive!
    But, I finally backed up my files using my Mac into the new firmware and it surprisingly worked. So if you have a backup somewhere, try that.

  3. #3
    SMBprefs 3.2 (active) on a 1.1.4 iphone, SSHed and checked permisions to be 775 for all summerboard files, but still when i choose the theme and hit the home button, the springboard updates and is still in default. Guys i went everywhere with this and i'm completely stumped! i did all the necessary installs in all the possible combinations before after and with all the needed restarts... no cigar... any other ideas or places i should look?

    thanks in advance

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •