Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: screenshot/1shoot/camera (Photos not saving)

  1. #1
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Bay Area
    Posts
    316
    Thanks
    18
    Thanked 23 Times in 20 Posts

    Default screenshot/1shoot/camera (Photos not saving)
    Hey guys,

    I just noticed that whenever I take pictures my photos are not saving in my iphone. I have taken several pictures with different apps including the screenshot method of holding the home botton and flickering the mute button , using 1shoot, and using the camera app that came with the phone... i have no idea why the pictures are not saving... i am on a jailbroken iliberty+ phone with 1.1.4 FW... any help is GREATLY appreciated... I hope I do not have to restore....

    thanks so much

  2. #2
    make sure you are looking in var/mobile/media/DCIM/100APPLE/

    They should be in there, you won't be able to see them in your camera roll. You can use mobilefinder to navigate to that folder on your phone, or you can ssh into phone to transfer images to your computer.

  3. The Following User Says Thank You to wine_guy For This Useful Post:

    rcotton (2009-04-10)

  4. #3
    What's Jailbreak? Misch's Avatar
    Join Date
    Jan 2008
    Location
    Luxembourg
    Posts
    15
    Thanks
    3
    Thanked 5 Times in 2 Posts

    enter chown mobile /var/mobile/Media/DCIM/100APPLE/ into the terminal and then reboot, it should work now!

  5. The Following 4 Users Say Thank You to Misch For This Useful Post:

    BLACKSTEEL1 (2008-05-22), Gom33 (2008-04-04), piehands (2011-03-13), rcotton (2009-04-10)

  6. #4
    Livin the iPhone Life desepticon's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    1,005
    Thanks
    27
    Thanked 109 Times in 100 Posts

    actually the built in screenshot does go to your camera roll. try chmoding the folders where pictures are stored to 777
    -----------------------------------------------------------
    My brother was eaten by wolves on the NJ Turnpike.

  7. The Following 2 Users Say Thank You to desepticon For This Useful Post:

    influxweb (2009-06-26), lew90 (2010-06-27)

  8. #5
    iPhoneaholic
    Join Date
    Nov 2007
    Location
    Bay Area
    Posts
    316
    Thanks
    18
    Thanked 23 Times in 20 Posts

    Quote Originally Posted by Misch View Post
    enter chown mobile /var/mobile/Media/DCIM/100APPLE/ into the terminal and then reboot, it should work now!

    thanks misch!! this worked... also hit the thanks button!!! thank you to everyone!!!

  9. The Following User Says Thank You to Gom33 For This Useful Post:

    rcotton (2009-04-10)

  10. #6
    I am having this problem, but terminal says that the operation not permitted

    UPDATE:
    I didn't login as root using mobileterminal.
    Last edited by rcotton; 2009-04-10 at 06:16 AM.

  11. #7
    ssh into var/mobile/media/DCIM/ and set 100APPLE as 777 in the properties this fixed it 4 me

  12. #8
    works fine thx but i still have a problem . when i add a photo to cam roll the thumb looks different than real image inside . what can i do ?

  13. #9
    What's Jailbreak?
    Join Date
    Mar 2010
    Location
    UK
    Posts
    10
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by kashyap.amar View Post
    ssh into var/mobile/media/DCIM/ and set 100APPLE as 777 in the properties this fixed it 4 me
    Thanks That Worked For Me

  14. #10
    Thankyou, just fixed my Mum's iPod touch 4th Gen with the chown method, much appreciated =)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •