Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Customize 2.0 Help

  1. #1
    Default Customize 2.0 Help
    Hi, I just installed Customize 2.0 Alpha with the invite I got and managed to install it just fine through Installer, but when I try running it, it just crashes back to springboard. I'm running 1.1.4 and never had any other version of Customize installed, but I have SummerBoard installed. Anyone else having this problem? Any help would be appreciated.

  2. #2
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    I installed 2.0 also with no problems. Try removing it and reinstall it.

  3. #3
    this is the instruction they post on the customize forum to properly install it
    Starting with a freshly restored phone (if it's not freshly restored, uninstall the SUIB Lib fix, summerboard and customize, if they are installed):
    1. do whatever you do to make it run apps
    2. install the BSD Subsystem (if not already installed)
    3. install the SUID fix, if you are on firmware 1.1.3 or Later (listed under tweaks 1.1.3) [Edited]
    4. install summerboard
    5. launch summerboard, close summerboard
    6. reboot the phone [Edit - added this step]
    7. install customize 2.0 from installation source
    8. launch customize, close customize
    9. launch summerboard, set the theme to "customize", ensure both "theme wallpaper" and "wallpaper" are ON all others OFF (this is a little tricky on my phone, have to keep resetting them until they finally go...), close summerboard
    10. launch summerboard and confirm that your settings are correct as mentioned in step 9, close summerboard
    11. launch customize, download the theme you want, apply it to the phone, exit/respring and you should now see your theme installed

  4. #4
    if i have a theme and it looks like this can I install it and where?

  5. #5
    I have customize 2.0 now, click on "Theme Browser" and nothing happens

    I'm not that keen on this app, doesn't seem to work as easily as it should, not just this new version, I mean previous versions too

  6. #6
    keep in mind its in beta its not the full release
    always hit the thanks button

    no signature spam/links... Thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •