Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: unable to install apps???

  1. #1
    Default unable to install apps???
    can anyone help me please...? my modded iphone was able to install some apps at one point.., but now, all i see now is "error during install script execution!" then i tried to uninstall some apps like summerboard, and customize, and i can't uninstall them as well..

    do i have to redo my unlocking?

    is anyone having the same problem?

    appreciate all the help
    Last edited by sherwin; 2007-10-12 at 10:34 AM.

  2. #2
    I'm having the exact same problems... I am trying to uninstall them so I can install them once more with the 1.1.1 jailbreak done none of the preinstalled apps are working.. very few

  3. #3
    What happened to this thread? Was the dev team too busy cracking 1.1.1 to address this?

    FYI i'm also facing the same problem

  4. #4
    You need to install all apps. They are not really there.

  5. #5
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,336
    Thanks
    37
    Thanked 62 Times in 61 Posts

    install the apps that will open more sources
     Think Different

  6. #6
    I tried to uninstall every app that previously was "installed" already, but I am getting scripting errors popping up on a few of them, most of the other apps under my uninstall tab in app tap uninstalled fine and then I reinstalled to fix this issue.

    I still have a major problem uninstalling Dock 2.06.
    "Error
    Error during uninstall script execution!"

    I haven't bothered with trying to manually uninstall? I don't even know if there is a way to get it out of the "uninstall" list that App Tap has already..

    Any help greatly appreciated.

  7. #7
    And the problem goes on..

    HEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEELP !!

  8. #8
    iPhone? More like MyPhone
    Join Date
    Aug 2007
    Location
    Akron, OH
    Posts
    111
    Thanks
    4
    Thanked 7 Times in 7 Posts

    ok i figured it out, at least for dock. http://devices.natetrue.com/iphone/
    Download dock 2.06 rename the bin file to dock.app. then add it to your applications folder. i used cyberduck. then all the plist in the launch daemon folder to: Library/LaunchDaemons. restart iphone, then go to installer and uninstall dock, should uninstall now. then just reinstall it and it should work. I think this post went unanswered because it's in the wrong area. I hope this helps.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •