Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Customize not working for you on 1.1.1 here's the fix

  1. #1
    Default Customize not working for you on 1.1.1 here's the fix
    For some reason Customize doesn't want to run when SSH is running at least on the first run. I shut down SSH then tried running Customize.. bingo it ran fine. Now I can turn SSH back on and run Customize with SSH running no problem just seems to have an issue on the initial start with SSH running.

    Can anyone else confirm?

  2. #2
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Welcome to Jamrock
    Thanked 62 Times in 61 Posts

    good tip
     Think Different

  3. #3
    iPhone? More like MyPhone ijustin's Avatar
    Join Date
    Aug 2007
    Thanked 10 Times in 10 Posts

    I can confirm, working GOOOOOOD!

  4. #4
    how do i disable SSH if i installed it using independence? i don't have open SSH installed and does nothing. do i have to go back to independence and remove it? (and then install openSSH and use services to disable it in the future)

    Edit: nevermind, i chmod'ed apps and installed BSD and openSSH, gave me 2
    Last edited by steinah; 2007-10-12 at 05:27 PM.

  5. #5
    I had no problems with SSH and customize running together.

  6. #6
    Quote Originally Posted by arthursdomain View Post
    I had no problems with SSH and customize running together.
    I don't either now. For some reason the first time I tried to run customize after installing it, it would not run I tried rebooting and everything else, no dice.... turned off ssh, then ran it.... worked like a charm.

    After that initial run it seems to be fine running while ssh is active so I'm not sure what the deal is.

  7. #7
    I used the Services app to turn off my OpenSSH, but Customize still crashes back to the home screen after it's default loading screen. Do I need to completely remove SSH? Or should turning it off have worked? Thanks!

  8. #8
    Do you have more than one SSH daemon running? if you do make sure they are both off.

    If that doesn't work maybe leave them off and reboot the phone then try customize?

  9. #9
    I made the mistake of installing it and then opening Customize before I rebooted the phone, so here's what i did to get it working. I used to uninstall Customize. Rebooted. Installed Customize. Rebooted, and the program is fine now. Hope this helps others.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts