Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MobileFinder/Viewer Problems

  1. #1
    Default MobileFinder/Viewer Problems
    Has anyone had any problems when using the Finder and Preview applications to view MMS's (using Swirly MMS)?

    It sort of works, where by you can view an image but it keeps on showing the same image all the time when using the viewer?

    Is there a cache or something I need to clear?

    Any help is appreciated. I am using version 1.1.4

  2. #2
    I am having the same problem as you, tried reinstalling many times. Still same issue. Any help is appreciated. I am using version 1.1.4 as well.

  3. #3
    hello!

    i have a two day long problem about Finder. While i have to restore my iphme three time, till i found out finder is the source of the problem. When i installed Finder, i got a Main Script Execution Failed error message. ok, reroal springboard, nothing happening, there is no icon, i wanna uninstall but there is nothing in there. Lets see WinSCP. I see in applciaction folder finder app. After that ive rebooted iphone, and i saw the icon. and it worked well. BUT. I want to install other programs, but i always got "Main Script Execution Failed" i wanted to solve this problem with this method:
    cd /Applications
    chmod +s Installer.app/Installer
    chown -R root:wheel Installer.app
    but i got in winscp, also in putty errror 133, library could not be loaded!

    ii would like to use mobilefinder, so is there any idea?

    thank you
    Digg

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •