Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant upgrade to installer 3.0 on 1.1.4

  1. #1
    Default Cant upgrade to installer 3.0 on 1.1.4
    installer app 3.0 won't work I'm stuck

    I have ver 1.1.4 on my iPhone and when I try to use installer it tells me to update. So I do and this what I get.
    " Error during install script execution!"
    It appears to upload but wont install. Is there a fix for this I have to wait for? I can't install all those cool programs.

    Also... how do I upload new apps to my phone? I have i brickr but it only loads pxl files and thats great but all the other programs have zip files. I need to know how to load those multi files I download in zip formant. I tryed using Ibrikr and put them in the application folder on my iphone but you cant load whole folders. What the dillio?

    Please help....
    Last edited by Micah31; 2008-03-30 at 11:25 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •