Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Apollo Question

  1. #1
    Default Apollo Question
    Am I the only one that is having trouble logging in using my MSN accout using Apollo?

  2. #2
    more detail needed. what are your settings? using wifi or edge?...etc

  3. #3
    On either wifi or edge im getting the same problem as soon as its going to authenticate it says it cant.

  4. #4
    Default Same Here
    I've just not used that account been dealing with other things but basically same here but I do know that I'm set up with the new msn beta version and have been thinking that could be the issue. (assumption probably wrong), but I do know this even when I logg on to moblie msn to check my hotmail it goes to some funky blank screen and I have to go to the bottom of the page a click the terms link to even get other choices msn blllaaahhhh.

  5. #5
    I cant access it either, but some of my friends can. Have no idea why.

  6. #6
    before installing Apollo did you install "BSD Subsystem"?
    try uninstalling it, then install in this order:
    "BSD Subsystem"
    Apollo app

    let me know what happens.

  7. #7
    iPhone? More like MyPhone rxmxsh's Avatar
    Join Date
    Jul 2007
    Location
    Irvine, Ca.
    Posts
    179
    Thanks
    21
    Thanked 4 Times in 4 Posts

    I haven't had any problems, but BSD was installed first. I have used it over wifi and edge w/no problems.

  8. #8
    Default msn
    I notice everytime I run apollo my msn loads up and as soon as it gets to the buddy list it crashes and takes me back to my springboar.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •