Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.4 BSD Subsystem Error

  1. #1
    Default 1.1.4 BSD Subsystem Error
    I have recently jailbroken firmware 1.1.4 using the latest version of ZiPhone, however when going to Installer I can not instal BSD Subsystem. I have restored many times and keep getting the same error. I have reset my network settings to and still no luck, I have looked at other threads relating to this same problem and still, no luck. My queue is also empty. Help would be much appreciated.

  2. #2
    iPod Touch Junkie iFilipino's Avatar
    Join Date
    Mar 2008
    Location
    ModMyI Forums
    Posts
    943
    Thanks
    34
    Thanked 104 Times in 81 Posts

    Try ZiPhone 2.6c, it should work. Restore it, jailbreak 1.1.1, then ZiPhone.
    Click that "Thanks" button if I helped you!

  3. #3
    I haz no shield Mars478's Avatar
    Join Date
    Mar 2008
    Location
    New York City
    Posts
    471
    Thanks
    85
    Thanked 34 Times in 31 Posts

    Hey try installing another BSD subsystem from another source like if you install blaze ultimate which gives you all the sources
    iPhone 4, Yellow Custom Glass, 32GB, 4.3.3, non-working home button. And a prototype iPhone 4 White.
    Main Computer:MacBook Unibody Plastic, 2.26GHZ, 4GB RAM, 250x2GB, Red glowing Apple.
    Water Damaged iPhone? Don't throw it away; iPhone Motherboard washing tutorial!!! (PM me I will do it for you)

  4. #4
    well i have sort of the same problem... when i downloaded BSD subsystem NONE OF MY SONGS OR VIDEO'S WILL PLAY...DOES ANY OF YA'LL KNOW HOW TO FIX THIS PROBLEM????IT WOULD BE GREATLY APPRECCIATED....

  5. #5
    iPhoneaholic danvicente's Avatar
    Join Date
    Jan 2008
    Location
    planet earth
    Posts
    364
    Thanks
    9
    Thanked 27 Times in 25 Posts

    I installed cydia through installer and then I installed bsd through there and I'm doing fine if you try this uninstall the previous versions first

  6. #6
    yeah, just keep on trying different sources. Some work, some dont

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •