Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installed services.app and now EDGE is gone!

  1. #1
    Default Installed services.app and now EDGE is gone!
    I downloaded the services app and now 'edge' is completely missing! I turned off wifi and tried safari and get a message saying that it can't find the server.
    I unistalled it and reinstalled and still no EDGE. I got the popup that asks which carrier to restore to, but it doesn't work.
    I just tried to 'restore network settings' and it didn't solve the problem either.

    What do I do now???

  2. #2
    I had this problem to an extent. What worked for me was turning off the phone and then attempting to re-enable Edge. You gotta make sure that these are changes you want to make to your phone before you do so. It's a new release so there are going to be problems. Luckily, i've been able to fix the problem by simply rebooting the phone. I don't want to sound rude but just make sure you know what you're doing with these apps before using them, or at least try working it out more before asking.

  3. #3
    I've tried rebooting. I've installed/uninstalled etc etc.

    Update:
    I uninstalled it again....and the installed using ibrickr. For some reason Edge now works!
    I'm not going to use the app again, though until I know this won't happen again.
    Last edited by nathansdad04; 2007-10-03 at 01:52 PM. Reason: Automerged Doublepost

  4. #4
    This happened to me as well.

    I still like the app for BT, WiFi, and SSH, but I really wish there was a way to either suppress EDGE or at the very least ask for a confirmation before disabling it. Seems too easy to accidentally disable it. In my case I will rarely disable EDGE anyway.


    --
    Mike

  5. #5
    Retired Moderator jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    thats why blue is on and grey is not...this .app is great sounds like user error to me

  6. The Following User Says Thank You to jedinight For This Useful Post:

    Tinman (2007-10-04)

  7. #6
    Quote Originally Posted by jjgsxr883 View Post
    thats why blue is on and grey is not...this .app is great sounds like user error to me
    Yea right, user error. Hmmm, how many different ways can one tap off... Let's see I can tap Off or I can tap... OK, only one way. Yea, must have been user error.

    Again IMO it's far too easy to allow EDGE to be turned off, even with an accidental tap. Compare this to UIctl which at least asks for confirmation first (two, actually if you count the fact that you have to choose an action first).


    --
    Mike

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •