Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Yahoo mail and youtube not working..??

  1. #1
    Default Yahoo mail and youtube not working..??
    Running on 1.1.4 and recently jailbroken with ziphone and now my yahoo mail and youtube arent working..
    For Youtube - Cannot connect to youtube is the error message
    For Yahoomail - Cannot get mail, the userid/pw for imap.apple.mail.yahoo.com is incorrect is the error message
    applied all the patches and fixes provided in the installer but a'int got any result..please help me guys..Thanks in advance..!!

  2. #2
    iPhone? More like MyPhone nhba74's Avatar
    Join Date
    Sep 2007
    Location
    California
    Posts
    121
    Thanks
    27
    Thanked 20 Times in 16 Posts

    Default Have you reset your network setting?
    Haven't had to problem.....but I read somewhere in the forums that sometimes you have to reset your network settings.

    Try that. Good luck.
    Don't be shy, it's ok to hit that THANKS button.

  3. #3
    No not yet, i will give it a try..

    where could i find the network settings, i always wrk with Edge only..
    Last edited by budsbava; 2008-03-21 at 12:51 AM. Reason: Automerged Doublepost

  4. #4
    iPhone? More like MyPhone nhba74's Avatar
    Join Date
    Sep 2007
    Location
    California
    Posts
    121
    Thanks
    27
    Thanked 20 Times in 16 Posts

    Default Resetting Network Setting
    You can find it in :

    Settings....General....Reset

    Read a little more on it thru the FORUM.......unsure which one you would do.

    Are you with AT&T?
    Don't be shy, it's ok to hit that THANKS button.

  5. #5
    Yes iam with AT&T ...donn know specifically...but i tried all sorts of things...but its not wrking still...

  6. #6
    Green Apple jb4's Avatar
    Join Date
    Mar 2008
    Location
    Leesburg, GA
    Posts
    86
    Thanks
    20
    Thanked 6 Times in 5 Posts

    Quote Originally Posted by nhba74 View Post
    You can find it in :

    Settings....General....Reset

    Read a little more on it thru the FORUM.......unsure which one you would do.

    Are you with AT&T?
    tried this and it didn't work for me. I also did the youtube fix to no avail. My Yahoo last worked on 3-29. Since then nothing.
    If my 2 cents helped ya, Thank me by hitting the Thanks Button!

  7. #7
    I'm on ATT too and mine didn't work at first. Try this:

    1. Restore to 1.1.4
    2. Close Itunes and end Itunes Helper
    3. Run Ziphone JAILBREAK ONLY.

    Since you are on ATT, you don't have to activate. I think this is the part that messes up youtube and email.

    I haven't figured out, or probably don't want to try to unlock yet since it could mess up my email again.

    Good luck.

  8. #8
    Green Apple jb4's Avatar
    Join Date
    Mar 2008
    Location
    Leesburg, GA
    Posts
    86
    Thanks
    20
    Thanked 6 Times in 5 Posts

    Quote Originally Posted by tom q View Post
    I'm on ATT too and mine didn't work at first. Try this:

    1. Restore to 1.1.4
    2. Close Itunes and end Itunes Helper
    3. Run Ziphone JAILBREAK ONLY.

    Since you are on ATT, you don't have to activate. I think this is the part that messes up youtube and email.

    I haven't figured out, or probably don't want to try to unlock yet since it could mess up my email again.

    Good luck.
    now once I do all that I would have erased all the apps and music and videos on my phone correct? I just don't want to go into it blind. I have never had to restore my phone or anything of that nature so I'm a little cautious. What would be the outcome after jailbreaking and everything as far as the phone is concerned.
    If my 2 cents helped ya, Thank me by hitting the Thanks Button!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •