Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Swap Library not working on iphone 1.1.4

  1. #1
    Default Swap Library not working on iphone 1.1.4
    I tap on the icon, the icon gets big and after 20 seconds in crashes. When I check my library my songs are still their. I did this 5 times and still nothing. I also read that when you tap the app its the icons is suppose to get big for 2 seconds.
    I downloaded the file that's posted near the buttom of this thread: http://www.modmyi.com/forums/showthread.php?p=143944

  2. #2
    Welcome to my life.. let me know if you get it working..

  3. #3
    iPhone? More like MyPhone ckybam69's Avatar
    Join Date
    Oct 2007
    Location
    ATL
    Posts
    120
    Thanks
    11
    Thanked 5 Times in 5 Posts

    if you want to get it to work the easiest way is to add sproglets source in installer. i cant see the full source so i will try to find it for you one sec but i think it is http://losprog.com/repo.xml

  4. The Following User Says Thank You to ckybam69 For This Useful Post:

    rago (2008-03-28)

  5. #4
    Hi ckybam - perfect!!!!!!!!!!!

    You īre the best - itīs still working.

    I just put in the source, made an refresh, install the app and thatīs it.

    Best regards
    rago

  6. #5
    ive tried the source a couple times but i still cant find it!!! plz help!!!

  7. #6
    Green Apple
    Join Date
    Sep 2007
    Location
    Yonkers, New York, United States
    Posts
    41
    Thanks
    17
    Thanked 0 Times in 0 Posts

    I broke my 1.1.3 and just bought an otb 1.1.4.... the following worked for me:

    I downloaded the attached

    Used WinSCP and dropped the swaplibrary folder into my applications folder(remember to unzip this first)

    then in WinSCP, in the swaplibrary folder, I right clicked on swaplibrary.sh and clicked properties

    While in properties, I checked everything off under permissions and clicked OK

    Walla
    Attached Files Attached Files
    Last edited by pillzny; 2008-04-23 at 06:30 AM. Reason: Forgot to attach the file

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •